Home > Community > Forums > Custom IC Design > Data Transfer to Wavescan Failed

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Data Transfer to Wavescan Failed 

Last post Mon, Jun 22 2009 4:40 AM by Andrew Beckett. 4 replies.
Started by tester 21 Jun 2009 11:43 AM. Topic has 4 replies and 1429 views
Page 1 of 1 (5 items)
Sort Posts:
  • Sun, Jun 21 2009 11:43 AM

    • tester
    • Top 150 Contributor
    • Joined on Fri, Apr 24 2009
    • Posts 45
    • Points 895
    Data Transfer to Wavescan Failed Reply

    Dear All,

    I am running a simple trans simulation for a test schematic and it gives me the following errors:

    *Info* Dumping Diagnostical Information ...

    *error* Data transfer to wavescan failed...

     The x-axis and y-asix shows X() and Y() instead of voltage and time. Did anyone have the same issue before?

    Thanks a lot! 

     

     

    • Post Points: 20
  • Sun, Jun 21 2009 12:21 PM

    Re: Data Transfer to Wavescan Failed Reply
    Please also provide which subversion of the IC tools you're using (type getVersion(t) in the CIW).

    I can do some searching for this in the morning...

    Regards,

    Andrew
    • Post Points: 5
  • Mon, Jun 22 2009 1:19 AM

    Re: Data Transfer to Wavescan Failed Reply
    You might also want to look at sourcelink solution number 11180270 (search for this number).

    Regards,

    Andrew.
    • Post Points: 20
  • Mon, Jun 22 2009 4:13 AM

    • tester
    • Top 150 Contributor
    • Joined on Fri, Apr 24 2009
    • Posts 45
    • Points 895
    Re: Data Transfer to Wavescan Failed Reply

    Dear Andrew,

    Thank you very much for your response. I have checked source number 11180270 and it stated that the shared memories and associated semaphore IDs need to be cleaned up. Could you show me how to do that in details? By the way, the result of getVersion(t) is sub-version 5.10.41_USR6.127.29

    Thanks and have a nice day!

     

    • Post Points: 20
  • Mon, Jun 22 2009 4:40 AM

    Re: Data Transfer to Wavescan Failed Reply

    I think you need to use the "ipcs" command to list them, and "ipcrm" to remove them. But I'm not really sure...

    Best thing is to log a service request with customer support, as there may well be some other reason for this (I've not seen the problem personally).

    Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (5 items)
Sort Posts:
Started by tester at 21 Jun 2009 11:43 AM. Topic has 4 replies.