Home > Community > Forums > RF Design > How to solve this problem?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 How to solve this problem? 

Last post Tue, May 26 2009 2:27 AM by Andrew Beckett. 1 replies.
Started by Sandy Hsu 20 May 2009 12:13 AM. Topic has 1 replies and 1571 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, May 20 2009 12:13 AM

    • Sandy Hsu
    • Not Ranked
    • Joined on Wed, May 20 2009
    • Posts 2
    • Points 40
    How to solve this problem? Reply

    Hello,

    When I simulate circuits for about two hours, the following message takes on. While during simulation, what I did is all common operations. Do you know how to solve this? (The userCmdLineOption field is blank.)

    *Error* Errors encountered during simulation. The simulator run log has not been generated. Possible cause could be an invalid command line option for the version of the simulator you are running. Choose Setup->Environment and verify that the command line options specified in the userCmdLineOption field are supported for the simulator.
    Alternatively, run the simulator standalone using the runSimulation file in the netlist directory to know the exact cause of the error.

    Thanks,

    Sandy

    • Post Points: 20
  • Tue, May 26 2009 2:27 AM

    Re: How to solve this problem? Reply

    Did you try doing "runSimulation" from the netlist directory as advised? That can give a clue as to the problem - usually it's down to shared libraries being missing. If you say it happens after 2 hours, that's a bit strange. Are  you using a distributed processing setup? If so, perhaps it's just a while before you end up running on a machine which doesn't have all the required shared libraries?

    Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Sandy Hsu at 20 May 2009 12:13 AM. Topic has 1 replies.