Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 nom*.lib missing 

Last post Fri, Nov 28 2008 7:25 AM by rudisoares. 2 replies.
Started by rudisoares 28 Nov 2008 12:25 AM. Topic has 2 replies and 2233 views
Page 1 of 1 (3 items)
Sort Posts:
  • Fri, Nov 28 2008 12:25 AM

    • rudisoares
    • Not Ranked
    • Joined on Thu, Nov 20 2008
    • Posts 9
    • Points 120
    nom*.lib missing Reply
    Involuntarily I erase one library of my programs. And now I can not open any of then. Is the nom*.lib. I think this library is created automatically by pspice. How do I get it again?
     
    Thanks Rudi
    • Post Points: 20
  • Fri, Nov 28 2008 4:42 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,268
    • Points 21,735
    Re: nom*.lib missing Reply

    Reinstallation is the only approach. Try reinstalling without removing any of the installation, this should run through the installation process but transfer a minimal amount of data and end by correcting the environment settings for the products. IF that fails, remove teh product installation through Add / Remove Programs, delete the product installation directory, reboot and reinstall from the original source media, apply any updates.

    • Post Points: 20
  • Fri, Nov 28 2008 7:25 AM

    • rudisoares
    • Not Ranked
    • Joined on Thu, Nov 20 2008
    • Posts 9
    • Points 120
    Re: nom*.lib missing Reply

    Many thanks for all your help, it is working again.

     

    Rudi

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by rudisoares at 28 Nov 2008 12:25 AM. Topic has 2 replies.