Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Pspicd A/D error 

Last post Fri, Nov 21 2008 7:21 AM by laboredm. 2 replies.
Started by laboredm 19 Nov 2008 12:03 PM. Topic has 2 replies and 2366 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, Nov 19 2008 12:03 PM

    • laboredm
    • Not Ranked
    • Joined on Tue, Nov 4 2008
    • Posts 8
    • Points 175
    Pspicd A/D error Reply

    When i run Pspice A/D I get the error

    ERROR -- Model IO_HC used by X_U16B.U1 is undefined
    ERROR -- Model IO_HC used by X_U16A.U1 is undefined

    U16 is a 74HC107 and I'm using the model for the 74HC.lib  Can you telll me what this error means and how to fix it?

    Thanks,

    • Post Points: 20
  • Wed, Nov 19 2008 1:27 PM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,408
    • Points 24,030
    Re: Pspicd A/D error Reply

    Assuming that you are using the supplied libraries from the installation, I suspect that there is no global reference to "nom.lib" - set this up through the following menu options, PSpice>Edit Simulation Profile, Configuration Files tab, set the left had selection to "library", use the upper Browse button to browse to "nom.lib", in the product installation directory, then "tools\pspice\library", having selected the library, use the "Add to Global" button to add the library. Also, check that the path next to the lower Browse button references the "PSpice library" directory mentioned. OK to close the Simulation Profile dialog.

    (If you don't have an existing Simulation Profile, create a new profile and the libarry settings to that. "Global" will apply to "all" simulation profiles designs)

    The setting for the "nom.lib" reference should have been configured during installation so "something else" may be wrong with the installation.

    • Post Points: 20
  • Fri, Nov 21 2008 7:21 AM

    • laboredm
    • Not Ranked
    • Joined on Tue, Nov 4 2008
    • Posts 8
    • Points 175
    Re: Pspicd A/D error Reply

    Thank you that worked great.

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by laboredm at 19 Nov 2008 12:03 PM. Topic has 2 replies.