Home > Community > Forums > Custom IC Design > Problem with the command.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problem with the command. 

Last post Tue, Aug 26 2008 7:38 AM by dmay. 1 replies.
Started by NeSaM 22 Aug 2008 05:57 AM. Topic has 1 replies and 2303 views
Page 1 of 1 (2 items)
Sort Posts:
  • Fri, Aug 22 2008 5:57 AM

    • NeSaM
    • Not Ranked
    • Joined on Fri, Aug 22 2008
    • Taiping, Perak
    • Posts 2
    • Points 40
    Problem with the command. Reply

    I'm using Virtuoso Layout Editor to draw the layout. I can create new things but i can't edit it.I can't use a few commands like delete,move,stretch,undo,redo and many more.Can anyone help me??

    • Post Points: 20
  • Tue, Aug 26 2008 7:38 AM

    • dmay
    • Top 25 Contributor
    • Joined on Thu, Jul 17 2008
    • Allen, TX
    • Posts 396
    • Points 7,445
    Re: Problem with the command. Reply

    You'll need to provide more information. Can you cut and paste some of the CDS.log in a post so we can help you? If you can draw, you should be able to stretch, move, etc. Here are some things to check:

    • Are all your layers selectable in the LSW?
    • Are you paying attention to the prompts in the bottom left corner of the Layout Editor window? This will tell you if you need to select an item or specify a reference point or a destination point.
    • Are there errors or warnings in the CIW?

    -Derek 

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by NeSaM at 22 Aug 2008 05:57 AM. Topic has 1 replies.