Home > Community > Forums > Cadence Academic Network
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Cadence Academic Network Forum

Page 3 of 7     First 1234567 Last
  Topics   Replies     Views     Last Post  
Post Setting directory path in installscape
started by arundevnkumar  on 18 Apr 2013 06:59 AM   
0 354 By arundevnkumar
18 Apr 2013 06:59 AM   
Post Multi-VDD/Power-Gated Design VerilogIn
started by Northfork  on 26 Mar 2013 08:23 PM   
0 522 By Northfork
26 Mar 2013 08:23 PM   
Post pspice problem
started by fayfaye  on 25 Feb 2013 09:52 AM   
1 959 By fayfaye
25 Feb 2013 09:53 AM   
Post Spectre Netlist error
started by neuro11  on 07 Feb 2013 09:40 PM   
0 433 By neuro11
07 Feb 2013 09:40 PM   
Post Cadence 16.6 GUI uses incorrect fonts so can't adjust certain tool parameters
started by Edge30  on 03 Feb 2013 03:35 PM   
1 437 By oldmouldy
04 Feb 2013 02:32 AM   
Post PAL simulation
started by lmnieto2  on 21 Dec 2012 08:47 AM   
3 1013 By lmnieto2
11 Jan 2013 10:09 AM   
Post help with the 5V voltage regulators
started by shridatta  on 24 Dec 2012 02:34 AM   
4 1359 By oldmouldy
03 Jan 2013 02:44 AM   
Post Help with the circuit rectification
started by shridatta  on 21 Dec 2012 12:23 AM   
2 693 By shridatta
27 Dec 2012 02:35 AM   
Post Team Design
started by HoangVanNam  on 12 Dec 2012 06:27 PM   
0 322 By HoangVanNam
12 Dec 2012 06:27 PM   
Post Why 2nd Stage of Multi Stage Common Source Amplifier Resulting in Attenuation of Signal?
started by Shiraz  on 02 Dec 2012 08:08 AM   
1 892 By oldmouldy
03 Dec 2012 03:21 AM   
Post Why is E-Mosfet Not Going into Saturation With Drain Current?
started by Shiraz  on 01 Dec 2012 07:23 AM   
1 604 By oldmouldy
03 Dec 2012 02:09 AM   
Post Floating Node Error With Multi Stage Amplifier
started by Shiraz  on 01 Dec 2012 07:35 AM   
2 720 By Shiraz
01 Dec 2012 12:35 PM   
Post PSPICE Library problem
started by Szabolcs88  on 05 Oct 2012 03:32 AM   
1 2952 By alokt
01 Dec 2012 08:34 AM   
Post Identical circuits BUT completely different device behavior
started by Shiraz  on 30 Nov 2012 08:49 PM   
2 595 By Shiraz
01 Dec 2012 07:17 AM   
Post How to use a Newly Added Model (specify Early Voltage or Lambda for NMOS)
started by Shiraz  on 24 Nov 2012 08:27 AM   
1 708 By oldmouldy
25 Nov 2012 04:09 AM   
Post LM7805 - What's wrong?
started by borntonag  on 31 Oct 2012 12:32 PM   
2 1215 By borntonag
20 Nov 2012 03:06 PM   
Post Newby Question On Open Core Libraries
started by gerberw  on 06 Nov 2012 11:07 AM   
0 331 By gerberw
06 Nov 2012 11:07 AM   
Post Where to Find Components like ZVN 2110A n channel mosfet?
started by Shiraz  on 13 Oct 2012 03:38 PM   
0 808 By Shiraz
13 Oct 2012 03:38 PM   
Post Orcad Capture CIS Lite does not recognize Transformers, Op Amps either?
started by Shiraz  on 02 Oct 2012 07:08 AM   
1 2006 By oldmouldy
02 Oct 2012 12:36 PM   
Post Orcad Does not recgonize Diode
started by Shiraz  on 23 Sep 2012 03:15 PM   
3 3790 By Shiraz
01 Oct 2012 04:56 PM   

Page 3 of 7     First 1234567 Last

There are 2354 guest(s) and 3 member(s) online:
zeeshan673,

Most Active Users


Community Guidelines
The Cadence Design Communities support Cadence users and technologists interacting to exchange ideas, news, technical information, and best practices to solve problems and get the most from Cadence technology. The community is open to everyone, and to provide the most value, we require participants to follow our Community Guidelines that facilitate a quality exchange of ideas and information. By accessing, contributing, using or downloading any materials from the site, you agree to be bound by the full Community Guidelines.