Home > Community > Tags > windows 7
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more convenient.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

windows 7

  • Slow Network Licence cadence 16.5

    Hi, I have a problem to get the Network Licence under Win 7 64Bit. It takes always about 20-30 seconds to connect to the network server and to get the licence. The funny stuff about it is, when i install Cadence in a VM-WARE Win 7 64Bit its working in less then a second? Does somebody have a idea what...
    Posted to PCB Design (Forum) by blaenks on Wed, Jan 4 2012
  • Logo-import tool doesn't work

    I got the package "pcbeditor_setup_300", and ran the BAT files as the instructions included. When I click the "logo import" in the menu of PCB Editor, nothing happens, and there is an error in the command window, as "Error information 1" in the attachment. Then I added the...
    Posted to PCB Design (Forum) by Selina on Fri, Nov 11 2011
  • Re: Can't place parts in Orcad PCB... Solved! :-)

    Thanks to NordCad for the solution! You/I should be seeing check boxes to the left of refdes in the manual placement dialogue box! I didn't. It seems this is a issue with Windows 7. The text of the dialogue boxes is a bitmapped font - and the default Windows 7 fonts scales the text "over"...
    Posted to PCB Design (Forum) by N i z e on Fri, Nov 4 2011
  • Error initializing COM property pages Doing netlist with cadence 16.3 under windows 7

    Using cadence 16.3 under windows 7 I get "Error initializing COM property pages" when initiating a netlist. This forum suggest the solution at http://www.cadence.com/Community/forums/p/14362/24198.aspx#24198 ( commands regsvr32 pxllite.ocx & regsvr32 truereuse.ocx ) However, no succes:...
    Posted to PCB Design (Forum) by Paulus1 on Wed, Nov 2 2011
  • Orcad pspice toolbar not working

    hi, i need some help with Orcad demo v16.3, which i installed two days ago. i can't get the pspice toolbar to work, it's completely geryed out, and i can't find any reference to this after googling. I don't yet know how to use this software but from tutorial video i've seen i think...
    Posted to PCB Design (Forum) by gareth12 on Tue, Jun 14 2011
  • What's Good About Cadence Online Support Product Pages? – Check Out This List!

    I wrote about the new Cadence Online Support features in one of my blog posts last year. One of our Silicon Package Board (SPB) Customer Support AEs suggested that I include the Cadence Online Support Product Page URL whenever I write about a specific product’s feature. I will be doing that --...
    Posted to PCB Design (Weblog) by Jerry GenPart on Wed, Mar 2 2011
  • Padstack preview invisible

    When I try to edit a padstack or select a padstack for a new package, the padstack preview window ("Quickview") is always blank. I can't see the padstack at all until after I select it. This makes browsing through the padstacks really hard. I am running Version 16.3 and Windows 7. I've...
    Posted to PCB Design (Forum) by ChrisL2 on Tue, Jan 25 2011
  • PCB Editor - Tree view not available

    I am very new to PCB Editor and I'm sure I will end up posting a fair amount of Forum questions. The first is that I am trying to do a manual place of components in the PCB Editor, and my tree view doesn't seem to be appearing properly. In all the examples I have seen, there are check boxes next...
    Posted to PCB Design (Forum) by ChrisL2 on Mon, Jan 17 2011
  • Missing Layout plus in 16.3 version

    Hello, I have installed the orcad 16.3 version. Unfortunately, I'm missing orcad Layout plus in this bundle. What should I do? I'm ready with my designs in Orcad capture. Now I need footprints to put in each components properties.Can anybody help me out? Last I used orcad 9.2 .After a long I...
    Posted to PCB Design (Forum) by h2so4 on Mon, Jan 10 2011
  • Orcad 16.3 installation and uninstallation with SCCM

    Hi. Not sure i've made this post in the correct forum. feel free to move it to where it belongs. I've spend the last couple of days trying to package Orcad 16.3 for SCCM, the Installation now works silent after following the provided guide in pcbInstall.pdf, running the setup.exe with !quite...
    Posted to PCB Design (Forum) by KasperB on Mon, Jan 3 2011
Page 2 of 3 (27 items) < Previous 1 2 3 Next >