Home > Community > Tags > route
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

route

  • NanoRoute doesn't route multi height design

    Hello, as a test case I have a mixed design with 4 rows only. 3 standard core cell rows and 1 second row, that has a multiple of standard cell row height & pitch. Site definition is done properly. The design contains 2 cells only, one per each row. I created the floorplan, defined the globalNetConnect...
    Posted to Digital Implementation (Forum) by scudex on Wed, Feb 6 2013
  • How to Find if any routes have gone outside the die area

    Hi All, Is there any db command to find if any routes have gone outside the Die Area. report/highlight those routes/nets. Regards
    Posted to Digital Implementation (Forum) by Anuragjn on Tue, Dec 18 2012
  • Nanoroute Problems (Can we do "routeDesign -globalDetail" Twice?)

    Hi all, I was doing PnR these two days and found a very strange problem. The command I used is listed as follows: setNanoRouteMode -quiet -drouteUseMultiCutViaEffort medium setNanoRouteMode -quiet -routeInsertAntennaDiode true setNanoRouteMode -quiet -routeWithSiDriven true setNanoRouteMode -quiet -routeWithTimingDriven...
    Posted to Digital Implementation (Forum) by ck881256 on Sun, Oct 21 2012
  • bubbles in routing

    Hi All, I have a problem while doing the routing. Attched the snap shot. If i reroute the net problem sloved. is there any easy way to slove this problem. I am using allegro 16.3 Thanks, Selva
    Posted to PCB Design (Forum) by DSELVAK9 on Thu, Oct 11 2012
  • Signal will not connect to other line or pad

    Hi, Please give advise why the signals don't want to connect. I tried every setting I found, the lines just do not want to snap to a pin or other line segment. The ratsnets showing not connected even if the line endponits are completely on each other. I replaced the components to be on grid (the...
    Posted to PCB Design (Forum) by Crusty on Tue, Aug 14 2012
  • Unable to see changes to PCB in real time

    Hi all, I am having quite a puzzling bevahoir withmy 16.3 Allegro PCB editor. Whenever I open my board file and I try to do any changes to it, i.e. move a component or route a net, I do no see the changes happen in real time. Normally, when I was working with a PCB, I could select parts and move them...
    Posted to PCB Design (Forum) by waldo15 on Thu, Jan 5 2012
  • How do I control where the routing tracks start?

    I am creating a floorplan in Encounter 9.14-s274_1. I have an updated technology lef and I am regenerating my abutted floorplan. The problem is that I have to maintain the pin locations of the subblocks. The new lef has changed the routing directions of each layer, so M1 went from horizontal to vertical...
    Posted to Digital Implementation (Forum) by PSmoot on Fri, Nov 4 2011
  • Uniform congestion among metal layer

    Congestion result of my design is non-uniform in the view of Metal layer. Metal1 and Metal2 seem to be congested extremely on the other hand Metal3 and Metal4 seem to have much room. How do I make the most of whole wire area namly blanced congestion. I understand my question quite ambiguous, so an command...
    Posted to Digital Implementation (Forum) by Teru on Tue, Oct 4 2011
  • Re: Cut outs In PCB

    I show slots cut into the board on the board geometry layer with the appropriate notes. In your case, show the slot and add the note(s) regarding the depth of the slot. Note: This will increase the cost of the boards since they can only route one at a time. If at all possible I would route through the...
    Posted to PCB Design (Forum) by KEN13 on Wed, Mar 30 2011
  • Can't move small jogs in trace into pad

    Since upgrading to Allegro 16.3 I have not been able to find the feature that allows me to move a small 45 degree angle in a trace between two component pads into the pad itself. For example before version 16.3, when I had two pads that were not exactly in the same "Y plane" that need to be...
    Posted to PCB Design (Forum) by Forseti on Wed, Feb 9 2011
Page 1 of 2 (15 items) 1 2 Next >