Home > Community > Tags > error
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more convenient.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

error

  • Re: Error in simulation

    The same happened to me today. You need both lib and olb files. Olb has the objects you can include in your circuit, and lib has the definitions of them. Try this guide: http://www.irf.com/product-info/models/sim/pspice_instruction.pdf "Add as global" did not work for me, but "Add to design"...
    Posted to PCB Design (Forum) by pppppp on Tue, Aug 28 2012
  • Error: Padstacks missing thermal/antipad definitions?

    Hey everyone, Background: I am new to Cadence, and am going through a simple tutorial on how to create a 555 LED blinker circuit using the Cadence suite. Following the tutorial, I drew the schematic in OrCAD, created a few custom pads and footprints, placed the components in Allegro, and autorouted the...
    Posted to PCB Design (Forum) by bnaden on Thu, Jun 7 2012
  • ADE L simulation problem

    Dear sir, i have a problem in ADE L tool, when i launch the ADE L tool it show the following warning messages in the CIW window, *warning*(iclic-3) could not get license Analog_Design_Environment_L *warning* feature Analog_Design_Environment_L: Licensing OK. warning (ADE-5051) : unable to create simulation...
  • it seems to be a BUG in orcad 16.5 User-Created Netlist Formatters.

    To create a netlist using wirelist.bas successfully in 16.3 will be generated. However, the error file is created with 16.5 (Hotfix_SPB16.50.018_wint_1of1.exe) SPB_16.5\tools\capture\usernetl\wirelist.bas "ModuleName" point error <<< Component List >>> C1 100nF 100nF ( footprint...
    Posted to PCB Design (Forum) by min sook on Mon, Apr 2 2012
  • Error with ORCAD 16.5

    The Error: ERROR(ORCAP-1030): The installation did not complete successfully. Cannot proceed. To rectify this error, close AMS..., run the following command by using the Start - Run menu option from the taskbar and restart the AMS...: installed path \\tools\\bin\\Pspiceexplorersrvr.exe /regserver Steps...
    Posted to PCB Design (Forum) by James P on Mon, Oct 24 2011
  • can't restart Capture after exiting

    I am using Capture CIS 16.5 w/ hotfix 2, with network licensing, under Windows 7x64SP1 I can run Capture once and exit with no problems or indications of a fault, but when I try to restart Capture again after exiting, 98% of the time it crashes almost immediately after displaying the splash screen. The...
    Posted to PCB Design (Forum) by crabbyjacket on Thu, Aug 4 2011
  • Internal error with topology.c

    Hi, When I try to run a Spectre dc and trans simulation with my 8-bit-adder circuit, have an internal error stopping the simulation. I get the following messages in the spectre log window: 1) the usual "unable to compile ahdlcmi module library" message (which has not stopped my simulations...
    Posted to Custom IC Design (Forum) by CPete on Thu, Jun 2 2011
  • Error: Could not find symbol:

    I'm attempting to create my first PCB using PCB Editor. I'm stuck on this error message. ERROR: Could not find symbol: C161 / CAP_0402_0R1UF_X7R_10V_C0402_0. / C0402 I have a feeling it's because all of my footprint libraries are inside my project folder and not in the default director. I...
    Posted to PCB Design (Forum) by Squintz on Fri, Dec 10 2010
  • cdl export error when lvs with dracula

    Hi everybody... cdl export error when lvs with dracula.error:unable to descend into any of the views defined in the view list :“aucdl schematic” for instance I120 in the cell mult4.But I do not find the I120 in the schematic .After I corrected some instances the error appeared. Thanks
    Posted to Custom IC Design (Forum) by kobe0704 on Tue, Dec 7 2010
  • Multiple Model Files

    Hi, I am working on a circuit where I need multiple model files. The first one I am using is gpdk045, I tried modifying this file to use with transistors from the analog library. The problem I have is that my simulations are wrong whenever I use a transistor with the second model file it just produces...
    Posted to Custom IC Design (Forum) by Karo on Wed, Jul 21 2010
Page 3 of 4 (36 items) < Previous 1 2 3 4 Next >