Home > Community > Tags > calibre
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

calibre

  • umc 180 nm LVS with Calibre

    First I must say I must not sure if this should be asked here or Mentor's forums, anyways because I have used this forum before I will fire it up here... While using Virtuoso for custom layout on UMC 180 and trying LVS check with Calibre I have a problem with ports. In theory that should be easy...
    Posted to Custom IC Design (Forum) by soathana on Wed, Feb 13 2013
  • cadence Calibre xRC extraction

    Hi all, i am using Calibre 2010.2_13.12 to do the post layout extraction. under PEX optioins-database-Precison, there are two numbers to specify precision and resolution. there are no units given for these two number. Can anyone help to interpret the meaning of these two ? Also, when doing...
    Posted to Custom IC Design (Forum) by whlinfei on Mon, Sep 5 2011
  • incorrect extraction issue

    I am working with Virtuoso version IC6.1.3.500.13 and mentor 2011 (also have access to older versions and have previously used 2009). The pdk I am working with apparently has a known bug (confirmed by the foundry) such that the extracted transistors are always incorrect - instead of a 10 finger fet with...
    Posted to Custom IC Design (Forum) by kristen on Fri, Aug 19 2011
  • Spectre simulation of calibre extracted layout

    Hi, I am trying to make a calibre extraction of the R+C+CC parasitics and I am getting some strange results. The layout is DRC and LVS clean and when I extract the layout without parasitics, my simulations work well. When I extract C+CC it also works well, but then when I include the R parasitics, the...
    Posted to Custom IC Design (Forum) by moralope on Thu, Apr 21 2011
  • no matching .SUBCKT error for umc130

    Hi, I am using umc130 design kit for RF design. For the non-RF components there is no error in LVS but when I try to do LVS for RF components (inductor/Mimcaps) I get an error saying "no matching .subckt statement for MIMCAPS_RF at line 25 .. " I am using the correct rulefile for the LVS, but...
    Posted to Custom IC Design (Forum) by abhishekarun on Wed, Jan 5 2011
Page 1 of 1 (5 items)