Home > Community > Tags > auto router
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more convenient.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

auto router

  • OrCAD PCB Editor 16.2, Auto Routing Blind/Buried Vias and maximum layers limitations?

    Hello, any help would be appreciated! Thank you in advance! 1.) I have come across this odd limitation of auto rout feature for OrCAD, or it could very well be some configuration that I am missing. The problem happens when I'm auto routing the broad, the auto router will not use any buried or blind...
    Posted to PCB Design (Forum) by John0826 on Wed, Mar 31 2010
  • Auto-Router Unconnects

    I'm attempting to auto-route a fairly large board file in Allegro PCB design/Specctra. Some parts are already routed, but there are at least 3 layers with no etch at all that the auto-router can use, as well as many other layers with only some etch on them. However, when I run the auto-router, I...
    Posted to PCB Design (Forum) by PherricOxide on Fri, Aug 21 2009
  • Auto-Router Clearence Conflicts

    I have a placed and routed reuse module that I'm attempting to connect to other modules, and use the auto-router to route between them. However, even when I choose to automatically route within Allegro PCB editor, even with the "preserve existing routes" option checked and the "delete...
    Posted to PCB Design (Forum) by PherricOxide on Thu, Jul 2 2009
Page 2 of 2 (13 items) < Previous 1 2