Home > Community > Tags > auto router
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

auto router

  • Autoroute menu option missing

    I just noticed that I no longer seem to have the autoroute option in PCB editor,has anyone experienced anything similar?
    Posted to PCB Design (Forum) by sakeser on Fri, May 17 2013
  • Autorouter not routing on its 2nd Run... (16.5)

    I was putting in my physical and electrical constraints on a very simple board... I performed an autoroute (the non-spectra one) within PCB editor, and it routed to completion but I didn't like some of the results of the constraints, so I deleted all vias, and then connected lines. I tagged and deleted...
    Posted to PCB Design (Forum) by JoeMcD on Mon, Oct 8 2012
  • Autoplacing Components

    I'm using OrCad PCB Editor 16.3 for a new PCB design. I have used it before as well, but every time I've designed something in the past it has been very small, so I placed components manually. Now I got a big project and would like to start using Autoplace. I couldn't find some tutorial online...
    Posted to PCB Design (Forum) by DRkidd22 on Thu, Oct 20 2011
  • Confused by program names, autoroute more than 6 layers, tricks (auto route)

    I'm new to Cadence/OrCAD/Allegra, although I have 15+ years Eagle experience. Cadence/OrCAD/Allegra seems a big confusing mess of program names, so I don't know what is what. My company recently purchased OrCAD PCB Designer Suite 16.3, that includes OrCAD Schematic CIS and OrCAD PCB Editor. It...
    Posted to PCB Design (Forum) by DrLightning on Sat, Oct 2 2010
  • PCB autorouter(spectraa) not converging

    Hi, I am making my first pcb with a xilinx fpga device(256 pin BGA package).I am simply connecting the all I/O's to 4 standard 40 pin connectors.Are padstacks necessary for PCB routing??.I have drawn the schematic in Capture imported it to Layout_Plus and autorouted it. But after 3 hours of autorouting...
    Posted to PCB Design (Forum) by bennyn1 on Thu, Sep 2 2010
  • autorouter layer costs

    in allegro 16.0, is there any way to set a higher/lower cost for routing on a particular layer? if so, how? can this be done with a "Do File"? are there any good tutorials out there on Do Files? Thanks
    Posted to PCB Design (Forum) by sharted on Wed, Jun 30 2010
  • Allegro (16.0) autorouter and constraints

    so, I still have the problem that the Allegro autorouter violates my constraints, and I don't know why. if I put my smd_pad to via spacing at 16 mils, it will place a via at 12 (sometimes) and if I set it at 12, it will place it at 8 (or something). it's not like the autorouter can't place...
    Posted to PCB Design (Forum) by sharted on Wed, Jun 30 2010
  • 16.0 Autorouter ignoring constraints

    hello all, I am fairly new to Allegro (16.0), so bear with me. I am trying to use the autorouter, and it is killing me. first, it wont connect VCC and GND nets to my VCC and GND planes, even though the autorouter says it's 100% complete. second, it is ignoring my constrains when it autoroutes. it...
    Posted to PCB Design (Forum) by sharted on Tue, Jun 22 2010
  • Specctra Auto Router Differential Pair Issues

    There are a few issues we keep seeing with the Specctra auto router and were wondering if there's any way we can change the constraints or modifications we can make to our DO file to avoid them from happening. 1. Via placement on the differential pairs is weird. It seems when the router puts the...
    Posted to PCB Design (Forum) by PherricOxide on Wed, Jun 2 2010
  • OrCAD PCB Editor 16.2, Auto Routing Blind/Buried Vias and maximum layers limitations?

    Hello, any help would be appreciated! Thank you in advance! 1.) I have come across this odd limitation of auto rout feature for OrCAD, or it could very well be some configuration that I am missing. The problem happens when I'm auto routing the broad, the auto router will not use any buried or blind...
    Posted to PCB Design (Forum) by John0826 on Wed, Mar 31 2010
Page 1 of 2 (12 items) 1 2 Next >