Home > Community > Tags > auto router/Allegro PCB Editor
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

auto router,Allegro PCB Editor

  • Autorouter not routing on its 2nd Run... (16.5)

    I was putting in my physical and electrical constraints on a very simple board... I performed an autoroute (the non-spectra one) within PCB editor, and it routed to completion but I didn't like some of the results of the constraints, so I deleted all vias, and then connected lines. I tagged and deleted...
    Posted to PCB Design (Forum) by JoeMcD on Mon, Oct 8 2012
  • PCB autorouter(spectraa) not converging

    Hi, I am making my first pcb with a xilinx fpga device(256 pin BGA package).I am simply connecting the all I/O's to 4 standard 40 pin connectors.Are padstacks necessary for PCB routing??.I have drawn the schematic in Capture imported it to Layout_Plus and autorouted it. But after 3 hours of autorouting...
    Posted to PCB Design (Forum) by bennyn1 on Thu, Sep 2 2010
  • Auto-Router Clearence Conflicts

    I have a placed and routed reuse module that I'm attempting to connect to other modules, and use the auto-router to route between them. However, even when I choose to automatically route within Allegro PCB editor, even with the "preserve existing routes" option checked and the "delete...
    Posted to PCB Design (Forum) by PherricOxide on Thu, Jul 2 2009
Page 1 of 1 (3 items)