Home > Community > Tags > WIN7
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

WIN7

  • PDF Export successful but no file generated

    Im using the Tcl/Tk unitility to export an intelligent pdf of my schematic. (Allegro Design Entry CIS 16.6 on Windows7 64 bit) I've got all the paths set correctly Postscript Drier:PDFCreator PS to PDF Converter Ghostscript Windows pop up during the coversion. The first ones are too fast to read...
    Posted to PCB Design (Forum) by xraybox on Wed, Dec 18 2013
  • A problem I have encountered in Orcad Capture CIS,please help

    Hi ,All I'm using Allegro 16.3 and i'm having some troubles with Orcad Capture . the following world will show this problem -------------------------------------------------------------------------------------------------------------------------------------- The following 1 points have been identified...
    Posted to PCB Design (Forum) by Nole on Wed, May 23 2012
  • Multiple version installation guidance

    I recently suffered a major PC crash, followed by building a new Win7 (64-bit) workstation and installing the latest Cadence 16.5 upgrades (Capture/Allegro). No problems so far, but I also want to install my older tool versions (16.2 and 16.3) from my old machine, which was running WinXP. I have the...
    Posted to PCB Design (Forum) by Roger BFS on Tue, Feb 7 2012
  • Re: Slow Network Licence cadence 16.5

    Hi, I have some updates regarding my problem: - it looks like that the problem is the antivir software from avira the only way that i found out to get orcad 16.5 running proper with a fast (t=~ms) license request form the licence server is: - remove and install my system (Win 7) completely...
    Posted to PCB Design (Forum) by blaenks on Thu, Jan 12 2012
  • Slow Network Licence cadence 16.5

    Hi, I have a problem to get the Network Licence under Win 7 64Bit. It takes always about 20-30 seconds to connect to the network server and to get the licence. The funny stuff about it is, when i install Cadence in a VM-WARE Win 7 64Bit its working in less then a second? Does somebody have a idea what...
    Posted to PCB Design (Forum) by blaenks on Wed, Jan 4 2012
  • Logo-import tool doesn't work

    I got the package "pcbeditor_setup_300", and ran the BAT files as the instructions included. When I click the "logo import" in the menu of PCB Editor, nothing happens, and there is an error in the command window, as "Error information 1" in the attachment. Then I added the...
    Posted to PCB Design (Forum) by Selina on Fri, Nov 11 2011
  • Re: Can't simulate using Win7 in my hp pavillion dm1, what's the problem?

    When I installed the 9.1, i got the message after the installation has finished, before asking me to view the installation notes. When I installed 16.3, i didn't get any notice at all, the PSPICE simulation toolbar just don't work, cannot run and simulate the circuit. That was my problem too...
    Posted to Feedback, Suggestions, and Questions (Forum) by dyoswa on Wed, Jul 6 2011
Page 1 of 1 (7 items)