Home > Community > Tags > Conformal 8.1
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Conformal 8.1

  • Re: LEC - Not-mapped key points

    Hi, Actually because of UnMapped points I am getting many Non Equivalent points in flatten model but getting equivalent in Hierarchical for the same points.. Can you please tell me the reason and can you suggest me something to overcome this... Thanks in advance, Amit Raj
    Posted to Logic Design (Forum) by AMit Raj on Thu, Sep 15 2011
  • Getting Warning X library error detected while trying to open gui for CCD

    I am getting the following warning while trying to switch to the GUI mode in Encounter Conformal Constraint Dessigner(CCD) SETUP> set gui on // Switching to GUI mode X library error detected: 3 - BadWindow (invalid Window parameter) The gui is opening after the warning but it hangs. How can this be...
    Posted to Logic Design (Forum) by rgaddh on Wed, Jun 2 2010
  • Unmapped point (not-mapped) in (R)

    What does it means when Conformal finds an unmapped point that exists in the revised file (netlist) but not in the golden file (rtl)? E.g. here is my message: Unmapped point (not-mapped): (R) 1516 DFF ... hierarchy... /ic_addr_reg_22/U$1 I see the always block case statement in the rtl for ic_addr_reg...
    Posted to Logic Design (Forum) by artoo on Tue, Mar 10 2009
  • can LEC provide cdc check?

    Who can kindly tell me which rule is cdc(cross domain check) in LEC? i can't find any clue in the document. by the way, i used IFV for cdc, but it can't provide all un-synchronizer singals, oops!
    Posted to Logic Design (Forum) by zhiweiwu0318 on Fri, Dec 19 2008
  • IMPORTANT NOTE: O/S Requirements for Conformal 8.1 and newer

    For Conformal 8.1 and newer, the error below indicates that you need to update your O/S to EE 4.0 or newer: > lec -nogui -XL -dofile my.do > /home/me/temp/lec.07.20-d386/tools.lnx86/cfm/bin/32bit/LEC: /lib/tls/libc.so.6: version `GLIBC_2.3.4' not found (required by /home/me/temp/lec.07.20-d386...
    Posted to Logic Design (Forum) by Kenneth Chang on Tue, Oct 7 2008
Page 1 of 1 (5 items)