Home > Community > Tags > Capture CIS
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Capture CIS

  • No footprint preview in CIS Explorer

    Hi all, I'm starting a new CIS database. How can i link my Layout footprint library in database? If I use a Footprint in a Layout default library it work. How can I add a my Footprint Library? Thank you all
    Posted to PCB Design (Forum) by FabioPa on Mon, Dec 6 2010
  • Cpature CIS 16.3,Place part Error in Windows 7

    Hi All, I am Using Cpature CIS 16.3(With Hot Fix 013) In Windows 7 (32 Bit).The place part command takes long time to read the Database contents and some time it hangs. Does any of you have faced this problem? Any thing perticular on Windows 7 ODBC settings ? Thanks in Advance, RaGZ.
    Posted to PCB Design (Forum) by Ragesh on Fri, Oct 29 2010
  • CIS Database "Value" not visible

    I've recently updated to 16.3. I have also recently created a new CIS database and now it seems that the "VALUE" from the database is not being placed on the schematic with the part by default. I can go into each instance of the part and correct this but this is not very efficient. How...
    Posted to PCB Design (Forum) by mdub on Wed, Oct 6 2010
  • Capture 16.3 Errors

    I'd like to report the following error in the 16.3 Version of Capture or Design Entry CIS: When converting a project from 16.01 to 16.3 Net Properties get mangled. I had a design all constrained with Propagation Delays and Relative Propagation Delays placed on a set of high-speed signal groups. When...
    Posted to PCB Design (Forum) by JWWS1 on Wed, Sep 8 2010
  • PCB autorouter(spectraa) not converging

    Hi, I am making my first pcb with a xilinx fpga device(256 pin BGA package).I am simply connecting the all I/O's to 4 standard 40 pin connectors.Are padstacks necessary for PCB routing??.I have drawn the schematic in Capture imported it to Layout_Plus and autorouted it. But after 3 hours of autorouting...
    Posted to PCB Design (Forum) by bennyn1 on Thu, Sep 2 2010
  • What's Good About Capture Objects Look and Feel? You Can Change Them in SPB16.3!

    The SPB16.3 release of Allegro Design Entry CIS (known as Capture) has some cool new features! You can now change the look and feel of a wire or a net on a schematic page by changing the color, line style or line width. Also, Capture now allows you to alter the look and feel of the hierarchal block to...
    Posted to PCB Design (Weblog) by Jerry GenPart on Wed, Aug 25 2010
  • OrCAD Capture hangs there forever when generating the PCB Editor netlist!

    I have created a middle size schematic. The DRC check has no errors. But Capture hangs there forever in the "netlisting the design" step with no error session logs. I have spent two days checking the reference designators and footprints. It works for generating other format's netlist. Just...
    Posted to PCB Design (Forum) by Peyton on Thu, Jul 1 2010
  • How to solve Error [ALG0029]

    Hello everybody, I am a rookie on PCB design. I got a problem with PCB design recently.So please help me to find out how to solve this Error. I used OrCAD Capture CIS to build the schematics. I copied the whole schematics from my friend, but I built all the component library in my computer. And I have...
    Posted to PCB Design (Forum) by fox0342 on Wed, Jun 16 2010
  • What's Good About Browsing For Power Pins in Capture? It's In SPB16.3!

    The SPB16.3 release of Allegro Design Entry CIS (Capture) now allows you to browse power pins in your design. In Capture, most of the design’s power pins are invisible, which makes it difficult to find power pins. The new "browse power pins" capability will help you find the pins faster...
    Posted to PCB Design (Weblog) by Jerry GenPart on Tue, May 25 2010
  • Component placement error in Allegro 16.2

    Hello folks, Allegro keeps giving me an error message everytime i try to Place Manually a symbol (6032 CAP)...the message says: ""E- (SPMHGE-82): Pin numbers do not match between symbol and component. Run dev_check on device file for more information."" I have saved the *.dra file...
    Posted to PCB Design (Forum) by Fadi on Fri, Apr 9 2010
Page 8 of 11 (103 items) « First ... < Previous 6 7 8 9 10 Next > ... Last »