Cadence.com will be under maintenance from Friday, Oct. 3rd at 6pm (PST) thru Sunday, Oct 5th at 11pm (PST).
Cadence.com login, registration, community posting and commenting functionalities will be disabled.
Home > Community > Tags > Allegro PCB Editor/board design
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more convenient.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

Allegro PCB Editor,board design

  • Creating a board with different sized layers

    Sorry in advance if this is a simple question easily answered elsewhere. I am creating a PCB that needs to have different sized layers. Basically the stackup is as follows: Die LTCC Interposer routing/signal layers (dielectrics and conductors) The die has a footprint, but the LTCC and the interposer...
    Posted to PCB Design (Forum) by vandervander15 on Wed, Sep 26 2012
  • Allegro PCB Designer : Interlayer Spacing ?

    Hi, I'm currently working with Cadence 16.5 and I would like to add an interlayer spacing constraint for two adjacent layers, in order to prevent interlayer crosstalk between differential pairs. I spent some hours looking for a solution, and I found this post : http://www.cadence.com/Community/forums...
    Posted to PCB Design (Forum) by mxlecanu on Thu, Jul 26 2012
  • Netlist Import Error

    Hi all, I'm new to PCB design. I managed to create netlist for a small circuit using capture. But when i imported the netlist in the board file i got an error as shown below. #1 ERROR(24) File not found Packager files not found #2 ERROR(102) Run stopped because errors were detected I'll pleased...
    Posted to PCB Design (Forum) by LALITH on Wed, Jul 25 2012
  • Component Browser: Footprint is not defined for a part.

    Hi, After creating part/symbol in Part Developer using PCB Librarian, I tried to test the part in DE HDL through PCB Librarian. When I placed the part, Component Browser shows an error, Footprint is not defined for a part. What might be the cause of this error? But when I tried to export the schematic...
    Posted to PCB Design (Forum) by maberu on Thu, Jul 19 2012
Page 1 of 1 (4 items)