Home > Community > Tags > ADE ADEXL
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more convenient.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

ADE ADEXL

  • ADEXL reverted to OCEAN mode and unable to revert back to ADE

    Bit of history here...I created a ADEXL view with a test under it. I had to run a regression on the design and did that via ocean through the unix shell. The simulations ran successfully and generated all the required results. When i re-opened the ADEXL view after the ocean run, and wanted to run just...
    Posted to Custom IC Design (Forum) by rkic on Wed, Jan 11 2012
  • Using ocean ADEXL generate a csv output file

    In my ocean script, i am using the ADEXL ocnxlOutputSummary command to output the results of my simulation into a file I use the poport command to redirect my output. The problem is that i cannot format the output into a comma separated file, nor am i able to filter only the output expressions i need...
    Posted to Custom IC Design (Forum) by rkic on Thu, Dec 15 2011
  • Analog stimuli in ADEXL error

    I have created a pwl source using the analog stimuli option for a particular pin. The pwl source has many variables (like slew rate, amplitude etc) which is defined in my design variable section of the test. When i netlist the test, it netlists fine, there are no errors. But when i try to run a simulation...
    Posted to Custom IC Design (Forum) by rkic on Mon, Dec 5 2011
  • ADEXL Montecarlo, only netlisting

    Hi! For the reason of some preprocessing I need to separate the netlisting and the montacerlo simulation itself. Does anybody know, which skill/ocean procedure is used to trigger the netlisting (including the netlist variations in case of using multiple jobs). Best regards! Blaz
    Posted to Custom IC Design (Forum) by demsar on Thu, Oct 27 2011
  • Aging simulation with RelXpert and Eldo

    Hello everyone I would like to simulate the aging behavior on circuit-level of the circuits built by bulk-Si CMOS technology. I know that there is a tool named “RelXpert” (combined with UltraSim) in Analog Design Environment (ADE) of Cadence Virtuoso can be used for aging (NBTI and HCI) simulation...
    Posted to Custom IC Design (Forum) by SilentHunter on Sun, May 15 2011
  • TFT and BSIM device equations

    Hello everyone I am working TFT circuit design. According to Virtuoso® Simulator Circuit Components and Device Models Manual Product Version 7.1.1 June 2009, Cadence Spectre and UltraSim simulators support RPI TFT model. The equations of RPI TFT models are listed in the above file. I created the...
    Posted to Custom IC Design (Forum) by SilentHunter on Sat, May 14 2011
  • Plotting new post-simulation outputs in ADEXL

    Hi, I'm using IC6.1.3.500.11. I have a pretty simple problem which I can't seem to find the solution to. After finishing a simulation in ADE XL and changing or adding some expressions in my 'Outputs Setup' window, the new expressions are not reflected in the 'Results' tab. It...
    Posted to Custom IC Design (Forum) by blorbx on Wed, May 11 2011
  • Re: setup Distibuted processing in ADE L

    Hi Andrew, thinks for your help. I'm only set LBS_BASE_SYSTEM LBS_SGE in .cshrc ERROR (33) : A connection could not be established to the LBS queue Please help me agen that how to configure DP in ADE L whith LSF or SGE Please write carefully
    Posted to Custom IC Design (Forum) by edafans on Mon, Apr 11 2011
  • ADE-L state to be loaded in ADE-XL

    Dear All, I have developped some test benches using ADE-L option under OA 6.1.4 which looks similar to 5.1.41. Now I want to use the states of these test benches under ADE-XL to benefit from the other options available in OA. I am having difficulty to load the state from ADE-L into ADE-XL environment...
    Posted to Custom IC Design (Forum) by frogconsultant on Fri, Feb 4 2011
  • Changing Design in ADE (and ADEXL)

    I'm trying to copy a cell and all the views to a new cell and make edits from there. After copying a cell I open my ADEXL (or ADE) test setup and the design still points to the old design name I copied this design from. When I try to update the design to point to the newly copied name all the "Outputs...
    Posted to Custom IC Design (Forum) by BradW on Tue, Nov 16 2010
Page 2 of 2 (20 items) < Previous 1 2