Home > Community > Tags > 16.3/Allegro PCB Editor/Capture CIS
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

16.3,Allegro PCB Editor,Capture CIS

  • Re: RE: Back annotation Problem

    hi ,i met the same question and did't know how to find the source of the problem. when i tried to backannotation ,it always occured the following errors : #549 ERROR(SPCODD-549): No physical part found for COMP_DEVICE_TYPE=EP2C70F896_4_BGA896_EP2C70F896, regenerate the netlist to sync with Allegro...
    Posted to PCB Design (Forum) by fangxiaozhou on Thu, Jan 3 2013
  • How to export NetList from OrCAD Capture CIS(SCHEMATIC) to Allegro(BOARD)

    Hi there, As shown in the title, does anyone know the way to export the netlist out from Capture CIS/Design Entry CIS to Allegro board? Please share if you don't mind, thanks alot.4 Best regards, PCB_EXPERT_WANNABE
    Posted to PCB Design (Forum) by PCB EXPERT on Thu, Nov 3 2011
  • [HELP] Allegro PCB file lost

    Hi guys, I just met a big problem with Allegro 16.2. I have layout all the pins on my 4-layer pcb. But I found one component had a wrong pin net name, so I updated it in Capture. After then, I re-open the .brd file and want to update the pcb, at this time, Allegro PCB design GXL pop up a warning! "WARNING...
    Posted to PCB Design (Forum) by cshinyc on Sun, Sep 11 2011
  • PCB autorouter(spectraa) not converging

    Hi, I am making my first pcb with a xilinx fpga device(256 pin BGA package).I am simply connecting the all I/O's to 4 standard 40 pin connectors.Are padstacks necessary for PCB routing??.I have drawn the schematic in Capture imported it to Layout_Plus and autorouted it. But after 3 hours of autorouting...
    Posted to PCB Design (Forum) by bennyn1 on Thu, Sep 2 2010
  • Component placement error in Allegro 16.2

    Hello folks, Allegro keeps giving me an error message everytime i try to Place Manually a symbol (6032 CAP)...the message says: ""E- (SPMHGE-82): Pin numbers do not match between symbol and component. Run dev_check on device file for more information."" I have saved the *.dra file...
    Posted to PCB Design (Forum) by Fadi on Fri, Apr 9 2010
Page 1 of 1 (5 items)