Home > Community > Tags > 16.3/Allegro PCB Editor/16.2
 
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits
Get email delivery of the Cadence blog (individual posts).
 

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

16.3,Allegro PCB Editor,16.2

  • How to change package design(.dra) to reflect in layout after placement of component is done

    I have made some modifications in the package file of a component (say changed the silkscreen or place bound), So I know by ECO mode the changes I made are getting reflected in the library. But if suppose I have placed the components already, in the board layout(.brd) , those changes are not getting...
    Posted to PCB Design (Forum) by Varun1610 on Sun, Jun 16 2013
  • [HELP] Allegro PCB file lost

    Hi guys, I just met a big problem with Allegro 16.2. I have layout all the pins on my 4-layer pcb. But I found one component had a wrong pin net name, so I updated it in Capture. After then, I re-open the .brd file and want to update the pcb, at this time, Allegro PCB design GXL pop up a warning! "WARNING...
    Posted to PCB Design (Forum) by cshinyc on Sun, Sep 11 2011
  • TestPrep in OrCAD PCB Editor

    Ahoy there, I'm using OrCAD PCB Editor to create ICT testpoint. I'm trying to create a report to print net name with its associate testpoint so I can see which nets have testpont and which hasn't. How can I mark nets that already have testpoint in the DSN, so when I run testprep with "Add...
    Posted to PCB Design (Forum) by Alfandari on Wed, Apr 13 2011
  • PCB autorouter(spectraa) not converging

    Hi, I am making my first pcb with a xilinx fpga device(256 pin BGA package).I am simply connecting the all I/O's to 4 standard 40 pin connectors.Are padstacks necessary for PCB routing??.I have drawn the schematic in Capture imported it to Layout_Plus and autorouted it. But after 3 hours of autorouting...
    Posted to PCB Design (Forum) by bennyn1 on Thu, Sep 2 2010
  • Component placement error in Allegro 16.2

    Hello folks, Allegro keeps giving me an error message everytime i try to Place Manually a symbol (6032 CAP)...the message says: ""E- (SPMHGE-82): Pin numbers do not match between symbol and component. Run dev_check on device file for more information."" I have saved the *.dra file...
    Posted to PCB Design (Forum) by Fadi on Fri, Apr 9 2010
Page 1 of 1 (5 items)