Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 1 (7 items)
  • ODB++
    We are having problems with the ODB++ information not matching the placement information or the IPC-2581 output. We have some parts placed on the board at strange angles and the output from ODB++ is 360 degrees different than the placement file and the IPC-2581 information. I have heard that it could be an ODB++ problem which comes from Mentor so ...
    Posted to PCB Design (Forum) by OLY29 on Wed, Feb 5 2014
  • Re: DXF output from Allegro 16.5
    We are using version 16.5 029
    Posted to PCB Design (Forum) by OLY29 on Thu, Apr 11 2013
  • DXF output from Allegro 16.5
    I have some parts on a board I am working on that are rotated at odd angles, 87.625, 113.490 and 146.210. The parts look good in the Gerber files but when I do a DXF out the pads shown on the parts are rotated at either 45 or 90 degrees and not at what the part is rotated at. Is this a known problem or is there something I can do to fix ...
    Posted to PCB Design (Forum) by OLY29 on Wed, Apr 10 2013
  • Re: Routing differential pair with same length
    As you are routing the traces if you do a right mouse click you can select single mode and then only route one trace at a time to get them both the same length.
    Posted to PCB Design (Forum) by OLY29 on Mon, Jan 14 2013
  • DXF output
    We add custom properties from the schematic to layout on our connectors. We label all of our connectors and it gets passed to layout. The text outputs to the getber files but not to the DXF output. Is there some way to output this text in DXF output? I have looked at the INI file and have tried to add all the thing I can think of to make the ...
    Posted to PCB Design (Forum) by OLY29 on Wed, Oct 29 2008
  • Question about * in Routing Enabled Spreadsheet
    We are having problem with an * in the routing enabled block in the nets spreadsheet. We are trying to put copper pour on an inner layer but it give us an error during DRC check saying not connected to the plane. When we check the net for net layers, plane layers is not checked in either power or gnd. How do we get rid of the * ...
    Posted to PCB Design (Forum) by OLY29 on Tue, Jul 22 2008
  • Question about * in Routing Enabled spreadsheet
    We are having problem with an * in the routing enabled block in the nets spreadsheet. We are trying to put copper pour on an inner layer but it give us an error during DRC check saying not connected to the plane. When we check the net for net layers, plane layers is not checked in either power or gnd. How do we get rid of the *
    Posted to RF Design (Forum) by OLY29 on Tue, Jul 22 2008
Page 1 of 1 (7 items)