Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 7 (64 items) 1 | 2 | 3 | 4 | 5 | Next > | Last »
  • Re: wiring on a defined plane ***help***
     The layer is set to copper, plane and negative artwork. However I did notice that "shield" is checked... Maybe that's it? Tried unchecking shield, same problem.
    Posted to PCB Design (Forum) by pitbull107 on Tue, Nov 12 2013
  • Re: wiring on a defined plane ***help***
     Yes, shapes up to date. Plane set as negative layer. Properties I set to no rat. I am using 16.0 with no hotfix (I have a customer who has 15.7 and doesn't want anything higher than the original 16.0)
    Posted to PCB Design (Forum) by pitbull107 on Tue, Nov 12 2013
  • Re: wiring on a defined plane ***help***
     Yes, it is a dynamic plane.  I made sure of that first.  I don't know why (unless it is a bug in 16.0) why it "sometimes" works. I wonder if there is something "odd" like, for instance, the plane can only be defined as a rectangle vs polygon, etc?  Or defined in the stackup as positive plane vs ...
    Posted to PCB Design (Forum) by pitbull107 on Tue, Nov 12 2013
  • wiring on a defined plane ***help***
     OK, I know I've done this before, but I don't remember the setup: I want to have a dynamic plane (like VCC) to contain wiring of other nets. So, when I start the wiring, the "shape" will create the "shape to line spacing" I setup in constraint manager.   (kinda like auto voiding) Right now, I am getting drc ...
    Posted to PCB Design (Forum) by pitbull107 on Sun, Nov 10 2013
  • Re: How to make a custom pad for a flex circuit
     I made the "shape", but I want a hole (or via) in the center of the circle. When I place a via I immediately get a drc error for shape to pad. I tired to "waive" the drc and it does't waive.  I hate to fool the system by adjusting the drc rule to allow shape to pad. Any other ideas?
    Posted to PCB Design (Forum) by pitbull107 on Mon, Aug 19 2013
  • How to make a custom pad for a flex circuit
     How can I make a custom pad for a flex circuit?  It looks like I  can use a "shape" (.ssm), but how do I do that?  What I want is a circular pad with a "hold down" tab but have only a circular mask..  
    Posted to PCB Design (Forum) by pitbull107 on Sun, Aug 18 2013
  • Re: Need help tuning diff pairs---will PAY
     I have route-> delay tune, but that has no options for "bumps", at least in 16.0.  I saw that in the doc you uploaded. Can't find it. But anyway, I got the lengths tuned after the EE relaxed the delta from 5mil to 100mil and I fiddled with the constraint manager  until I got the etch lengths to make sense. (Had a ...
    Posted to PCB Design (Forum) by pitbull107 on Tue, Jun 18 2013
  • Need help tuning diff pairs---will PAY
     Hi. In another post I was asking about diff pair tuning.....well....I just cannot figure how to do it. I am willing to pay someone to take the brd, tune the diff pairs and send it back with detailed explanation how it was done.  It HAS to be in either 16.0 or 16.5 XL I need this done by Tuesday 6/18 LATEST.   PS This will ...
    Posted to PCB Design (Forum) by pitbull107 on Sun, Jun 16 2013
  • Re: How to make a bunch of diff pairs the same length??? Help!
     Tried everything and I am staring to think what I am trying to do just will not work. A diff pair set to 5/7/5 (5mil wire width with 7mil spacing) One of the traces is 1008.42 mil long....the other is 1040.06 I set the DIFFP_PHASE_TOL to 5mils  ( I think this means that both etch lengths have to be within 5 mils of each other, ...
    Posted to PCB Design (Forum) by pitbull107 on Sat, Jun 15 2013
  • Re: How to make a bunch of diff pairs the same length??? Help!
     Just as a test, I set the phase tol to 5 mil on one set of diff pairs. Then I tried to tune using single trace mode, and nothing happens. If I turn off single trace mode, then I get tuning and the flyout window is bordered in red. I can email the brd file. So what am I doing wrong?  BTW 16.0 XL
    Posted to PCB Design (Forum) by pitbull107 on Fri, Jun 14 2013
Page 1 of 7 (64 items) 1 | 2 | 3 | 4 | 5 | Next > | Last »