Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 1 (4 items)
  • Re: PSpice netlist, no ground net problem
    Apparently an update is out of the question. I've tried multiple simulation profiles but I always get a netlist generated like the one included below. No matter how or where I add GND symbols, no 0 net appears in the output file. [quote] **** 10/17/13 17:24:36 ******* PSpice 16.3.0 (June 2009) ****** ID# 0 ********  ** Profile: ...
    Posted to PCB Design (Forum) by LegendofPedro on Thu, Oct 17 2013
  • Re: PSpice netlist, no ground net problem
    Indeed, my university is running v16.3. I've been going mad trying to work out why my design wasn't working and my lab demonstrators haven't been able to help. Thank you for looking into it, I'll contact the IT department and see if an upgraded version can be installed.
    Posted to PCB Design (Forum) by LegendofPedro on Thu, Oct 17 2013
  • Re: PSpice netlist, no ground net problem
    Thanks for the advice. I couldn't find any extra parts off-screen and my heirarchical block does not contain a GND symbol. I have attached the archive as requested.
    Posted to PCB Design (Forum) by LegendofPedro on Tue, Oct 15 2013
  • PSpice netlist, no ground net problem
    I'm having serious problems modelling the infinite resistor grid problem. When creating a PSpice netlist from OrCAD I am being told that I haven't included a ground net. However, I have added plenty of ground symbols (Place->Ground) and have ensured that the net name is "0". Any ideas about what's going wrong ...
    Posted to PCB Design (Forum) by LegendofPedro on Fri, Oct 11 2013
Page 1 of 1 (4 items)