Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 2 (12 items) 1 | 2 | Next >
  • Re: meassuring delay in viva
     Hi Andrew,  I am using version IC6.1.5-64b.500.10   BR Jerry
    Posted to Custom IC Design (Forum) by jerry124 on Wed, Nov 27 2013
  • meassuring delay in viva
    dear all, I would like to measure delay on signal "gap" simulated on two temp -40 and 125 with "trigger" option like: dly_fr=delay( v("gap") 0.75 1 "falling" v("gap") 0.75 2 "rising" 1 1 t "trigger") I am getting results like:time delay(v("gap" ...
    Posted to Custom IC Design (Forum) by jerry124 on Tue, Nov 26 2013
  • Re: ocean script plot in loop
    Hi I found stupidness in my code. Problem was in leading 0 for result names which includes numbers less then 10 (like sci01-tran,sci02-tran,etc) Thank you for your help. BR Jerry
    Posted to Custom IC Design (Forum) by jerry124 on Mon, Oct 28 2013
  • Re: Ocean script plot question
    I start new tread for this discussion: http://www.cadence.com/Community/forums/p/27663/1328315.aspx#1328315 BR Jerry
    Posted to Custom IC Design (Forum) by jerry124 on Fri, Oct 25 2013
  • ocean script plot in loop
    Hi,  I am runing script in VIVA (version IC6.1.5.500.16.2). Ouput of  results(?noAlias t) and  results() : results(?noAlias t) ("sci50-tran" "sci31-tran" "sci41-tran" "sci55-tran" "sci39-tran"     "sci34-tran" "sci54-tran" ...
    Posted to Custom IC Design (Forum) by jerry124 on Fri, Oct 25 2013
  • Re: Ocean script plot question
    Hi Lawrence, thank you for quick reply. Yes there is typing mistake. it should be “cc” instead of “bb” (I edit in post above), but this doesn’t work: ERROR (WIA-1006): Unable to plot expression <getData("d1" ?result cc)>           ...
    Posted to Custom IC Design (Forum) by jerry124 on Fri, Oct 25 2013
  • Re: Ocean script plot question
    Hi, I would like to plot graph in a for loop like for (corno 1 10 ........ aa=sprintf(nil "%d" corno) cc=strcat("sci" aa "-tran") plot(getData("d1" ?result cc)) ) This plot doesnt work, but it works if I write: plot(getData("d1" ?result "sci01-tran"))   Does anyone have ...
    Posted to Custom IC Design (Forum) by jerry124 on Fri, Oct 25 2013
  • OCEAN fails with _sevIsDebugEnvironmentSession error
     Hello,  I would like to run spectre simulation from ocean script, but my dimolation doesn't start. I have netlist without schematics (test.scs which I am able to run using direct command "spectre test.scs"). I rename file test.scs to netlist. Ocn script:  ; specify netlist and results ...
    Posted to Custom IC SKILL (Forum) by jerry124 on Mon, Sep 30 2013
  • Re: Corner and varible sweep simulation in spectre
    Hi Andrew, I would like to run top level simulation with sweeping "w" parameter of device "m1" in subcircuit "xs25". I know how to sweep parameter of device which are present on top level schematic (for example "m5"), but I don't know how to do this for device in subcircit. example: ...
    Posted to RF Design (Forum) by jerry124 on Fri, Jul 5 2013
  • Re: Corner and varible sweep simulation in spectre
    Hi Vishal, Thx for quick replay. if I remove "mod=mos bsi3v3" I get an error:  Error found by spectre during Sweep analysis `sw1'.     ERROR (SFE-54): Subckt instance `xs25' (an instance of `mir3_s25') does not         have a subckt parameter `w'. as I understand ...
    Posted to RF Design (Forum) by jerry124 on Wed, Jul 3 2013
Page 1 of 2 (12 items) 1 | 2 | Next >