Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 1 (3 items)
  • Re: Strange error putprop
    Thanks for the response. I finally found out that the problem was in one of the expressions and it was not being evaluated and causing an error since it was performing some operation on a nil. It did not cause a problem in ADE since I was running the skill from the command line ocean. Somehow the command line is giving different results than from ...
    Posted to Custom IC SKILL (Forum) by milind0x on Tue, Dec 25 2012
  • Strange error putprop
     Hi,        I am  running a script (pasted below) in Ocean. The simulations have already finished fine. This script just selects the run and extracts measurements from it. It runs fine for a few iterations then it gives me this error (on the 12th iteration)  *Error* putprop: first arg must be either symbol, ...
    Posted to Custom IC SKILL (Forum) by milind0x on Thu, Dec 6 2012
  • Take snapshot of simulation and restart later
    Hi,        I am doing a transient spectre simulation. Is it possible the save the simulation state at a particular time and then continue it again later? I would like to save it and then continue from that point with different input signals after that point in time.  Thanks,  
    Posted to Custom IC Design (Forum) by milind0x on Mon, Oct 15 2012
Page 1 of 1 (3 items)