Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 2 (14 items) 1 | 2 | Next >
  • Re: Syminductor layout problem
     I'm using cadence bicmos8hp 130nm technology.
    Posted to RF Design (Forum) by peter450 on Fri, Jun 17 2011
  • Syminductor layout problem
     Hi, I'm implementing a design that has syminductor.When I'm running LVS I'm getting parameter mismatch "wu" layout 1.44e-5 schematic -1e-6 But the values of wu for schematic and layout are same in the design.
    Posted to RF Design (Forum) by peter450 on Fri, Jun 17 2011
  • layout
     Hi, I'm implementing power amplifier in bicmos8hp. I'm using microstrip single wire transmission line. I connected two ends with metal one.I'm not sure about this.Can anyone tell me whether it is correct or not. And how can I find shield terminal in the layout so that I can connect this terminal to ground.In the layout there is ...
    Posted to RF Design (Forum) by peter450 on Thu, Jun 9 2011
  • Re: cds_srr error
     Thankyou.It's working.
    Posted to RF Design (Forum) by peter450 on Thu, May 26 2011
  • Re: cds_srr error
    resdir = '/simulation/Design/spectre/schematic/psf/'  datasets = cds_srr(resdir) PSFversion: 1.00 tran-tran (tran). finalTimeOP-info (info). modelParameter-info (info). element-info (info). outputParameter-info (info). designParamVals-info (info). primitives-info.primitives (info.primitives). subckts-info.subckts ...
    Posted to RF Design (Forum) by peter450 on Thu, May 26 2011
  • Re: LVS fail
     I'm using Assura 4.1 and spectre 7.2. Some of the warnings I found in log file are  WARNING Undefined layer in dfII.     Layer name 'BI' doesn't exist, treating as an empty layer.     bi = layer("BI" type("drawing")) WARNING LVS Run detected. Non-legacy mode has been ...
    Posted to RF Design (Forum) by peter450 on Thu, May 26 2011
  • Re: cds_srr error
     Thankyou. I set the correct library ,matlab path and its working for one command  when I enter datasets = cds_srr(resdir) its working But when I enter next command   "signals = cds_srr(resdir, 'sp-sp');" I'm getting error ??? One or more output arguments not assigned during call to ...
    Posted to RF Design (Forum) by peter450 on Thu, May 26 2011
  • LVS fail
     I'm using bicmos8hp technology for a design. After completing DRC and running LVS I'm facing a problem *****  nvn fork terminated abnormally  ***** *WARNING* nvn exit with bad status *WARNING* Status 256 *WARNING* Assura execution terminated. I think the settings for LVS are not proper.  I used correct ...
    Posted to RF Design (Forum) by peter450 on Thu, May 26 2011
  • Re: cds_srr error
     First I invoked cadence spectre and simulated the design.Then I invoked matlab and set the path of resultant directory by resdir.And I gave cds_srr('resdir').It is giving the error at that time.I did this as mentioned in the document. I'm not sure about the environmental variables I need to set (they are not mentioned in the ...
    Posted to RF Design (Forum) by peter450 on Fri, May 20 2011
  • cds_srr error
     HI, I'm implementing a circuit in cadence and I'm checking the harmonics of the circuit using MATLAB.I'mwriting the commands in MATLAB according to document/ <MMSIMHome>/tools/spectre/examples/SpectreRF_workshop/SpectreRF_AN/MatlabWorkshop.pdf. When I enter the command cds_srr ('results directory' ) It is giving ...
    Posted to RF Design (Forum) by peter450 on Thu, May 19 2011
Page 1 of 2 (14 items) 1 | 2 | Next >