Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 1 (8 items)
  • PXL failed. Unable to pacakge the design
    Hello, When I try to do the File->Export Physical from the Cadence schematic, I get the error "PXL failed. Unable to pacakge the design" Any suggestions? Error log file attached. Thanks, kf
    Posted to PCB Design (Forum) by kornfind on Sun, Feb 27 2011
  • Re: Annular rings missing
    Hi eephillip, Thanks a lot! I did that and initially everything got added to every film layer. But later I figured out that I could just RtClick and add the required Classes from the Artwork film tree structure. Appreciate your help, KF
    Posted to PCB Design (Forum) by kornfind on Tue, Oct 5 2010
  • Re: Annular rings missing
    Hey eephillip, Thanks. I think one issue was that my 'Manufacturing Photoplot outline' was not correctly defined and that's probably why they complained about the missing pad and annular rings. With respect to Board outline, yes I have the outline in Board Geometry->Outline class. How should I add it to my artwork folder in ...
    Posted to PCB Design (Forum) by kornfind on Tue, Oct 5 2010
  • Annular rings missing
    Hello, I made a small PCB design with connectors and a couple of components and submitted for a DFM check. I received a review that my design is missing annular rings on holes and no board outline is provided. I am not sure how I should add annular rings? Your help much appreciated. However I have added the board outline ...
    Posted to PCB Design (Forum) by kornfind on Tue, Oct 5 2010
  • Excellon format and Database units accuracy format relation
    Hello All, I want to know if the Database units' accuracy format (under Artwork General Parameters tab) and the Excellon format (under NC Parameters) are related to each other? For instance: For Gerber 6x00/4x00, I have the format as Integer:2 and Decimal:5 and Suppress checked for Leading Zeros and Equal co-ordinates because under ...
    Posted to PCB Design (Forum) by kornfind on Mon, Sep 27 2010
  • Artwork create error related to Aperture
    The solution to the above problem was that the Apertures were not defined. Had to goto Artwork, select Apertures, Edit and select Auto->with Rotation. Now after hitting 'OK' on all open forms, had to hit Create Artwork again which created the Artwork successfully. Thanks to Rik for all his help. Posted here for a quick fix for ...
    Posted to PCB Design (Forum) by kornfind on Mon, Jul 26 2010
  • Re: Again can not "Drill Legend"
    Hi Rik, Thanks for all the info. I changed the format to 2.3 but it still gives the same error. The end of the logfile says "INPUT-UNITS INCHES WHEEL 1 ARTWORK Error reading apertures". So I guess the aperture settings need to be changed? In Apertures tab, I have '1" under Wheels. Your help is much ...
    Posted to PCB Design (Forum) by kornfind on Fri, Jul 23 2010
  • Re: Again can not "Drill Legend"
    Hey Rik, Thanks. Even I was getting the same error and upon deleting the nc_param file, it got rid of it. But I still get an error while creating the artwork. Upon selecting Manufacture\Artwork, I do a "Select All" and hit Create Artwork. Pls find the artwork Error logfile below. I don't understand why this file says OUTPUT-UNITS ...
    Posted to PCB Design (Forum) by kornfind on Fri, Jul 23 2010
Page 1 of 1 (8 items)