Home > Community > Search
Login with a Cadence account.
Not a member yet?
Create a permanent login account to make interactions with Cadence more conveniennt.

Register | Membership benefits

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Community Search 

Page 1 of 3 (28 items) 1 | 2 | 3 | Next >
  • Update Layout after schematic modification
     I changed schematic connection (in schematic editor)  while drawing layout. Layout editor does not seem to notice the changes and an error is reported (wrong connection - yellow cross on the connecting metal path - short marker).A had this issue before, and it is pretty likely that LVS will fail, although schematic is OK. How to make ...
    Posted to Custom IC Design (Forum) by pitter on Thu, Dec 16 2010
  • ADE-XL error
    Hi,  when I start ADE-Xl monte carlo simulation in CIW I get following errors: ERROR (ADE-5014): Variable 'fixStepSet': value Step Period not found in choices list ("Step Size"). ERROR (ADE-5014): Variable 'fixStepSet': value Step Period not found in choices list ("Step Size"). ERROR (ADE-5021): ...
    Posted to Custom IC Design (Forum) by pitter on Tue, Dec 14 2010
  • Re: Errors while loading virtuoso (HitKit)
    Hi,  I cannot precisely say what actually solved the problem, but I assume that it was permission problem. As far as I can remember some components of cadence software were installed with root permission. And now before I start virtuoso I manually (as superuser root)) start license deamons amslmd and cadence lmgrd. It might solve your ...
    Posted to Custom IC Design (Forum) by pitter on Wed, Nov 17 2010
  • Re: Errors while loading virtuoso (HitKit)
     Well, somehow I found the solution myself. I have not explicitly writtenit in thepost, but I am using 64-bit version ofoperating system and cadence software.I had also license problems, that Isolved. After this the obove errors did not appear. So, if anyone has such a problem, inspect your license (flexlm)  
    Posted to Custom IC Design (Forum) by pitter on Wed, Oct 27 2010
  • Errors while loading virtuoso (HitKit)
    Hi, I have recently installed newer version of virtuoso (6.1.4-64b). My PDK provider is AustriaMicrosystems (AMS). HitKit(version 4) has been installed with all updates available. When I start virtuoso (by executing ams_cds command) there are some errors reported in CIW ...
    Posted to Custom IC Design (Forum) by pitter on Wed, Oct 27 2010
  • Re: How to interpret (monte carlo simulation)?
    Hi, It is IC61X version. To run MC simulation I use ADE XL, because there is no such option as 'Tools -> Monte Carlo...' in ADE L window what is actually a different problem.
    Posted to Custom IC Design (Forum) by pitter on Fri, Jul 23 2010
  • How to interpret (monte carlo simulation)?
    Hi, Monte Carlo simulation is unseccessful because of an error: 0 t nil ("*Error* ilGetInt: arg must be fixnum" nil)) I found a solution on the internet : ------------------------------------------------ Trap: Autoplot fails, even if sim completes normally Don't you just love these error messages: Monte Carlo Simulation ...
    Posted to Custom IC Design (Forum) by pitter on Fri, Jul 23 2010
  • Monte Carlo Analysis | HitKit
    Hi,  I was trying to perform a statistical analysis, but encountered some problems: 1) According to this tutorial : http://asic.austriamicrosystems.com/hitkit/circuit_sim/montecarlo/monte_spectre.html     I am supposed to to open Tools -> Monte Carlo in ADE window. Unfotunatelly there is no 'Monte Carlo' under ...
    Posted to Custom IC Design (Forum) by pitter on Sat, May 8 2010
  • Spectre custom model
       Hi! I would like to simulate a delay line in a behavioral manner. I need its functionality as a programmable delay, but I do not want to design it from scratch (using buffers, designing on transistor level) I assume it could be done with VHDL, am I right? How can I incorporate the described model into spectre simulation ...
    Posted to Custom IC Design (Forum) by pitter on Tue, Feb 16 2010
  • Delay Line Model
     Hi! I would like to simulate a delay line in a behavioral manner. I need its functionality as a programmable delay, but I do not want to design it from scratch (using buffers, designing on transistor level) I assume it could be done with VHDL, am I right? How can I incorporate the described model into spectre simulation environment. I mean, ...
    Posted to Functional Verification (Forum) by pitter on Tue, Feb 16 2010
Page 1 of 3 (28 items) 1 | 2 | 3 | Next >