Home > Community > Forums > PCB Design > PSPICE V16.5 sensitive to UAC setting

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 PSPICE V16.5 sensitive to UAC setting 

Last post Wed, Mar 12 2014 11:00 AM by rhodesengr. 1 replies.
Started by rhodesengr 10 Mar 2014 03:39 PM. Topic has 1 replies and 432 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Mar 10 2014 3:39 PM

    • rhodesengr
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 2
    • Points 10
    PSPICE V16.5 sensitive to UAC setting Reply

    I have had this issue for a while but am trying to solve it again. PSPICE does not work right unless I have Use Account Control set to "never notify". Schematics will open but when I start a simulation, after a few seconds a message pops up saying "can not start pspicead.exe". I can not even find that file name on my system. If I set UAC to "never notify" and reboot, it works as expected.

    This a pain because I have other programs that only work if UAC is set to always notify and the sys admins here want UAC set to "Always notify"

    Is there a way to fix this? I have tried installing as admin and running schematics as admin.

    • Post Points: 5
  • Wed, Mar 12 2014 11:00 AM

    • rhodesengr
    • Not Ranked
    • Joined on Tue, Oct 29 2013
    • Posts 2
    • Points 10
    Re: PSPICE V16.5 sensitive to UAC setting Reply

     really? noone has any idea how to fix this issue?

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by rhodesengr at 10 Mar 2014 03:39 PM. Topic has 1 replies.