Home > Community > Forums > Custom IC Design > Error: Parametric simulation failed for first point.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Error: Parametric simulation failed for first point. 

Last post Fri, Apr 4 2014 6:22 PM by Quek. 1 replies.
Started by Amori85 06 Mar 2014 09:11 AM. Topic has 1 replies and 537 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, Mar 6 2014 9:11 AM

    • Amori85
    • Not Ranked
    • Joined on Sun, Feb 16 2014
    • Posts 1
    • Points 20
    Error: Parametric simulation failed for first point. Reply

    Hello All, 

     

    I recently installed IC616 with MMSIM 12.1, I am trying to run a parammetric sweep on a simple circuit, but i keep getting the error,

    "Parametric simulation failed for first point." , Any idea what could be the cause of this error ? 

     

    Regards,  

    • Post Points: 20
  • Fri, Apr 4 2014 6:22 PM

    • Quek
    • Top 10 Contributor
    • Joined on Wed, Oct 14 2009
    • Singapore, 00-SG
    • Posts 1,063
    • Points 16,185
    Re: Error: Parametric simulation failed for first point. Reply

    Hi Amori85

    Does this also happen if you just use a simple resistor from analogLib? Is there any other info which you can provide?

    Best regards
    Quek

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Amori85 at 06 Mar 2014 09:11 AM. Topic has 1 replies.