Home > Community > Forums > PCB Design > Allegro design reuse problem

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Allegro design reuse problem 

Last post Sat, Nov 9 2013 5:50 AM by Adeel123. 1 replies.
Started by Adeel123 06 Nov 2013 07:57 AM. Topic has 1 replies and 1909 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Nov 6 2013 7:57 AM

    • Adeel123
    • Not Ranked
    • Joined on Wed, Nov 6 2013
    • Posts 2
    • Points 10
    Allegro design reuse problem Reply

    i am having problem in design reuse with allegro. i am using hierarchical design in which two external designs are instantiated twice.(total modules = 4(M1,M2,M3,M4)) but after all steps given in capture tutorial and final netlist generation when allegro window opens, it has all the four modules but in M2 half of the some clines has the net_name of M1 and the same is repeated with M3 and M4. please advise what is going wrong? i am using ver 16.0

    • Post Points: 5
  • Sat, Nov 9 2013 5:50 AM

    • Adeel123
    • Not Ranked
    • Joined on Wed, Nov 6 2013
    • Posts 2
    • Points 10
    Re: Allegro design reuse problem Reply

    Has anyone used the feature of design reuse by making .mdd file in allegro through orcad capture version 16.0? please let me know the stepwise process. i have been stuck up in my work due to this problem.

    Adeel

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Adeel123 at 06 Nov 2013 07:57 AM. Topic has 1 replies.