Home > Community > Forums > RF Design > How to change .tran options in Virtuoso

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 How to change .tran options in Virtuoso  

Last post Tue, Apr 30 2013 6:23 AM by Andrew Beckett. 1 replies.
Started by HamidKhatibi 12 Apr 2013 05:53 AM. Topic has 1 replies and 672 views
Page 1 of 1 (2 items)
Sort Posts:
  • Fri, Apr 12 2013 5:53 AM

    • HamidKhatibi
    • Top 200 Contributor
    • Joined on Thu, Jan 3 2013
    • Ithaca, NY
    • Posts 38
    • Points 580
    How to change .tran options in Virtuoso Reply

    Hi everybody

    Virtuoso cannot find a DC solution for my extracted (Calibre) circuit. The message says that I46_node0, where I46 refers to my main circuit symbol in the testbench circuit, has no path to ground. However the same circuit has no problem when I use the "Schematic" instead of "Calibre". My circuit I46 has no net0 in it! Hence I cannot understand which node is responsible for this problem!

    I thought that I may need to change "gmin" in order to help transient analysis. However, I could not find where I have to change it!

    Can anybody help me with it? How to change gmin and how to find a referred net in a circuit which from a symbol view.

    Regards,

    Hamid 

     

    • Post Points: 20
  • Tue, Apr 30 2013 6:23 AM

    Re: How to change .tran options in Virtuoso Reply

    You didn't say which simulator you're using. Or version.

    If it's spectre, gmin is found under the Simulation->Options->Analog form.

    Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by HamidKhatibi at 12 Apr 2013 05:53 AM. Topic has 1 replies.