Home > Community > Forums > Custom IC Design > Problem while extracting total noise of a MOS (Flicker+thermal)

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problem while extracting total noise of a MOS (Flicker+thermal) 

Last post Fri, Apr 12 2013 2:22 AM by Andrew Beckett. 1 replies.
Started by RAO VINAY 11 Apr 2013 06:20 AM. Topic has 1 replies and 585 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, Apr 11 2013 6:20 AM

    • RAO VINAY
    • Top 500 Contributor
    • Joined on Wed, Feb 22 2012
    • Posts 19
    • Points 320
    Problem while extracting total noise of a MOS (Flicker+thermal) Reply
    Hello All,
    I have chosen a set up (which is attached) to get accurate values of MOS' noise level. I am using UMC 65nm and took resistance from Analoglib. I have disabled “Generate any noise” option in resistor which is chosen and hence only MOS' noise is EXPECTED. I need gate voltage PSD that is SVG and drain current noise PSD that is SID. I am facing two problems here.
    1> When I am changing values of resistor, SID PSD's are getting scaled up/down. Why noise levels are getting changed when resistor values are changed though “Generate any noise” option is disabled. If this resistor still contributing any noise then how can I measure or which kind of set up would be the better alternative to get accurate MOS' noise PSDs?
    2>How can I measure PSD of SVG in this case?

     

     

    Regards,

    Vinay Rao.


    • Post Points: 20
  • Fri, Apr 12 2013 2:22 AM

    Re: Problem while extracting total noise of a MOS (Flicker+thermal) Reply

    Vinay,

    Please log this as a service request.

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by RAO VINAY at 11 Apr 2013 06:20 AM. Topic has 1 replies.