Home > Community > Forums > Ask Experts > "ncelab: *E,SCK109: complete binding failed: port not bound" error reported by NCSC_RUN

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 "ncelab: *E,SCK109: complete binding failed: port not bound" error reported by NCSC_RUN 

Last post Mon, Jan 13 2014 4:02 AM by MJT45. 2 replies.
Started by erakhilkumar 09 Oct 2012 12:10 AM. Topic has 2 replies and 512 views
Page 1 of 1 (3 items)
Sort Posts:
  • Tue, Oct 9 2012 12:10 AM

    "ncelab: *E,SCK109: complete binding failed: port not bound" error reported by NCSC_RUN Reply

     I am building a System C top in which VHDL component has been instantiated. I have created a ncsc_foreign_module for VHDL component. Mapped its all parameters and ports with the top.

     When I am trying to simulate it by using ncsc_run, above error is reported only for the last port.

     Can anyone please help me in solving this problem?

     Thanx 

    • Post Points: 35
  • Mon, Jan 13 2014 4:02 AM

    • MJT45
    • Not Ranked
    • Joined on Fri, Jan 10 2014
    • Posts 4
    • Points 50
    Re: "ncelab: *E,SCK109: complete binding failed: port not bound" error reported by NCSC_RUN Reply

     I get this error message too. Di dyou find a solution?

    • Post Points: 5
  • Mon, Jan 13 2014 4:02 AM

    • MJT45
    • Not Ranked
    • Joined on Fri, Jan 10 2014
    • Posts 4
    • Points 50
    Re: "ncelab: *E,SCK109: complete binding failed: port not bound" error reported by NCSC_RUN Reply

     I get this error message too. Did you find a solution?

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by erakhilkumar at 09 Oct 2012 12:10 AM. Topic has 2 replies.