Home > Community > Forums > Custom IC Design > MC simulations yield errors for all plots except one

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 MC simulations yield errors for all plots except one 

Last post Thu, Oct 10 2013 3:10 AM by Andrew Beckett. 1 replies.
Started by Flyyn Rider 10 Oct 2013 02:09 AM. Topic has 1 replies and 417 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, Oct 10 2013 2:09 AM

    • Flyyn Rider
    • Top 500 Contributor
    • Joined on Mon, Jul 19 2010
    • NY, OH
    • Posts 22
    • Points 305
    MC simulations yield errors for all plots except one Reply

    Hi,

    I am running monter carlo simulations for transient response. When I run single simulation, the plot is displayed but in case of monte carlo it completes the simulation but with errors.

    MC simulations work fine when I run DC simulations but not with Transient. I have used some initial conditions in my circuit and what I am plotting is basically difference of Vbe of two bjts. I have clocks in my circuit and the output contains some glitches. There may be some cases inwhich the the difference turns out to be zero but not every time I guess.

    There is nothing wrong with the tool and the way I am running my MC simulations. 

    • Post Points: 20
  • Thu, Oct 10 2013 3:10 AM

    Re: MC simulations yield errors for all plots except one Reply

    There doesn't appear to be a question in the above post - what is it that you want to know? (it's hard to picture what you're doing too, but even if I can, I'm not sure what you're actual issue is).

    Kind Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Flyyn Rider at 10 Oct 2013 02:09 AM. Topic has 1 replies.