Home > Community > Forums > RF Design > Montecarlo and Envelope : not saving fd data?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Montecarlo and Envelope : not saving fd data? 

Last post Mon, Jul 1 2013 7:37 AM by Andrew Beckett. 1 replies.
Started by MicheleA 13 Jun 2013 03:49 AM. Topic has 1 replies and 532 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, Jun 13 2013 3:49 AM

    • MicheleA
    • Top 150 Contributor
    • Joined on Wed, Feb 1 2012
    • Den Bosch, Netherlands
    • Posts 60
    • Points 885
    Montecarlo and Envelope : not saving fd data? Reply

    Hi,

    as the subject says. I have an ENV simulation set up from the ADEXL environment.

    I created some function (using Calc) to plot a quantity of interest, based on the amplitude of some spectra out of the simulation.

    This works O.K. for corners, however I tried a MC run and I get an 'eval err' in the Results pane. While chasing the problem, I found out that the MC run does not seem to include data in the 'envlp_fd' folder. Since the Calc function uses data from there, it cannot but fail.

    Anybody had experience with MC and ENV? Is that something to 'expect' or am I missing a piece?

    Cadence version : 6.1.5.500.11 (64b)

    Note: I am ticking the 'save data to allow family plots' box in the MC options, although I would not really like to do so in the long run... 

    • Post Points: 20
  • Mon, Jul 1 2013 7:37 AM

    Re: Montecarlo and Envelope : not saving fd data? Reply

    Michele,

    Looks like a bug too. Please contact customer support (and put me on copy, so I can pick it up). I've reproduced the problem.

    Kind Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by MicheleA at 13 Jun 2013 03:49 AM. Topic has 1 replies.