Home > Community > Forums > Functional Verification > Bandgap voltage reference problems

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Bandgap voltage reference problems 

Last post Thu, Jun 6 2013 12:22 PM by banand. 1 replies.
Started by favero 04 Jun 2013 01:45 PM. Topic has 1 replies and 635 views
Page 1 of 1 (2 items)
Sort Posts:
  • Tue, Jun 4 2013 1:45 PM

    • favero
    • Not Ranked
    • Joined on Mon, Jun 3 2013
    • Posts 1
    • Points 20
    Bandgap voltage reference problems Reply

    Hello!

    I'm trying to make this band-gap ref. circuit to work but, up to now, i haven't reached the right result.

     I've already checked the circuit, but i couldn't find any misconnections on it.

    Can you guys please help me debugging it? I'm workin on it for about 2 week and no success... this is really stressing me out.

    Thx for your patience.

    Bandgap schematics Cheers,

    Fávero 

    • Post Points: 20
  • Thu, Jun 6 2013 12:22 PM

    • banand
    • Not Ranked
    • Joined on Mon, Feb 11 2013
    • Posts 1
    • Points 5
    Re: Bandgap voltage reference problems Reply
    You are biasing the opamp current based on its output, that can lock up and cause startup issues. Also looking at voltage levels you are attempting a sub-1V, at lower BG voltages your curve will not be very flat.
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by favero at 04 Jun 2013 01:45 PM. Topic has 1 replies.