Home > Community > Forums > Custom IC SKILL > Problem with create Auto Via option.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Problem with create Auto Via option. 

Last post Mon, May 27 2013 12:05 AM by Andrew Beckett. 1 replies.
Started by 2221 26 May 2013 11:20 PM. Topic has 1 replies and 449 views
Page 1 of 1 (2 items)
Sort Posts:
  • Sun, May 26 2013 11:20 PM

    • 2221
    • Not Ranked
    • Joined on Mon, Jun 11 2012
    • Posts 4
    • Points 80
    Problem with create Auto Via option. Reply

    Hi All,

    I am using Cadence tool IC6.1.5 version . In the technology library there are different types of vias like (M2_M1a, M2_M1_FBD,M2_M1_PBD, etc,.) .  If I use auto contact between M2 and M1 with option under Via Definition as "M2_M1_FBD" or "M2_M1_PBD". It will place the via with via Definition as "M2_M1_FBD" or "M2_M1_PBD" , but has the parameters as Minimum Rules which is for "M2_M1a" .

    I want the selected vias with corresponding Viasdefs not the minimum rule parameters.

    Please tell me how to overcome this issue.

    Thanks ,

    srinivas

    • Post Points: 20
  • Mon, May 27 2013 12:05 AM

    Re: Problem with create Auto Via option. Reply

    Please contact customer support. We'd really need to see your technology data (the tech file at least) to properly understand your issue. 

     Regards,

    Andrew 

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by 2221 at 26 May 2013 11:20 PM. Topic has 1 replies.