Home > Community > Forums > PCB Design > Capture Canvas Image - Allegro 16.5 and 16.6 not working

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Capture Canvas Image - Allegro 16.5 and 16.6 not working 

Last post Mon, Sep 15 2014 9:43 AM by Robot123. 4 replies.
Started by Wild 09 May 2013 01:45 PM. Topic has 4 replies and 1135 views
Page 1 of 1 (5 items)
Sort Posts:
  • Thu, May 9 2013 1:45 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 44
    • Points 520
    Capture Canvas Image - Allegro 16.5 and 16.6 not working Reply

     Just moved from a windows XP OS machine to a windows 7 OS machine.

    Using Allegro 16.5 and Allegro 16.6 

    The images I get from  Capture Canvas Image, are blank.

     

    I have run the tools as a user and as an admin, not difference.

    Have tried saving in all 3 formats, jpg, tiff and dib.

    Any suggestions?

     

    Note: Worked very nicely on tthe XP box.

     

    • Post Points: 5
  • Thu, May 9 2013 2:22 PM

    • Wild
    • Top 200 Contributor
    • Joined on Tue, Sep 9 2008
    • Reading, PA
    • Posts 44
    • Points 520
    Re: Capture Canvas Image - Allegro 16.5 and 16.6 not working Answer Reply

     Fixed it.

    Run basic setting not the Areo display.

     

    • Post Points: 20
  • Mon, Sep 15 2014 7:11 AM

    • Robot123
    • Not Ranked
    • Joined on Mon, Sep 15 2014
    • Posts 2
    • Points 25
    Re: Capture Canvas Image - Allegro 16.5 and 16.6 not working Reply
    I'm having the same issue.  Can you please elaborate as to your solution?  Thank you!
    • Post Points: 20
  • Mon, Sep 15 2014 7:55 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,252
    • Points 20,395
    Re: Capture Canvas Image - Allegro 16.5 and 16.6 not working Reply

     You can either get the latest hotfix from Cadence support \ Channel Partner which should resolve the issue or change your PC display settings from Windows Aero theme to Classic or Basic. Try a right click on the display followed by Personalize and then choose either Windows 7 Basic or Windows Classic. The Capture Canvas image will now work. You might not like the "basic" views of Windows - hence get the latest hotfix and that resolves the issue.

    • Post Points: 20
  • Mon, Sep 15 2014 9:43 AM

    • Robot123
    • Not Ranked
    • Joined on Mon, Sep 15 2014
    • Posts 2
    • Points 25
    Re: Capture Canvas Image - Allegro 16.5 and 16.6 not working Reply
    Hotfix "Hotfix_SPB16.60.035_wint_1of1" solved the problem nicely.  Thank you!
    • Post Points: 5
Page 1 of 1 (5 items)
Sort Posts:
Started by Wild at 09 May 2013 01:45 PM. Topic has 4 replies.