Home > Community > Forums > PCB Design > Step Model Import with Allegro 16.6.60.008

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Step Model Import with Allegro 16.6.60.008 

Last post Fri, May 10 2013 2:54 AM by steve. 1 replies.
Started by CCR77 09 May 2013 01:09 PM. Topic has 1 replies and 1172 views
Page 1 of 1 (2 items)
Sort Posts:
  • Thu, May 9 2013 1:09 PM

    • CCR77
    • Not Ranked
    • Joined on Thu, Aug 29 2013
    • Redmond, WA
    • Posts 0
    • Points 690
    Step Model Import with Allegro 16.6.60.008 Reply

     Hello,

          I have got the step model import function working and was wondering if others found it difficult to ensure absolute alignment to the pads?  When mapping the footprint to the model the step can be pushed around in in X, Y and Z but you can not zoom in to ensure perfect alignment.  I have found myself saving the model and then going back to the board in 3-D mode, zooming in to evaluate position and then moving back into the Step Package Mapping Tool to make a small correction.  I use this method to iterate to a solution however I feel its not as precise as I would like it.  3-D modeling is extremely important for my company.  Is there something I could do to make this a smoother process?  Any suggestions would be greatly appreciated.

    Also it doesn't appear this is supported and the .dra level or at least the model is never visible when I go into 3-D model.  Is this correct?

    Thanks,

    Clint

    • Post Points: 20
  • Fri, May 10 2013 2:54 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,208
    • Points 19,650
    Re: Step Model Import with Allegro 16.6.60.008 Reply

    Clint

    Currently that's what you have to do but remember this is currently an unsupported prototype so I expect this will get better over the next few hotfix releases. You can add this to dra level though so not sure what you have done wrong. Check your psmpath and mappings for steppath but this works for me. I am using s008 though so it might be worth updating.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by CCR77 at 09 May 2013 01:09 PM. Topic has 1 replies.