Home > Community > Forums > PCB Design > Copper Pouring and Gloss (is it a problem?)

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Copper Pouring and Gloss (is it a problem?) 

Last post Wed, May 8 2013 11:19 AM by raul5565. 2 replies.
Started by raul5565 08 May 2013 10:24 AM. Topic has 2 replies and 651 views
Page 1 of 1 (3 items)
Sort Posts:
  • Wed, May 8 2013 10:24 AM

    • raul5565
    • Top 500 Contributor
    • Joined on Fri, Mar 22 2013
    • Posts 17
    • Points 250
    Copper Pouring and Gloss (is it a problem?) Reply

    Hello,

    i am designing a microcontroller 2 sided board in Allegro 16.5, after routing all the components, i want to apply the Copper Poring(Power Ground) on both sides.

    I can do it easily but the problem is, after copper pouring when I use "Gloss" option , the blank spaces which was there between tracks and Copper pour vanishes and goes away. It looks like all the tracks got merged with the copper pour. This only happens when i use Gloss and i can not revert it back.

    Is this only for the view or is it realy a problem? I am not able to figure it out.

    a help will be appreciated. 

     

    • Post Points: 20
  • Wed, May 8 2013 10:47 AM

    • mcatramb91
    • Top 75 Contributor
    • Joined on Thu, Jan 3 2013
    • Chelmsford, MA
    • Posts 95
    • Points 4,920
    Re: Copper Pouring and Gloss (is it a problem?) Reply

    Hello,

    After running Gloss the dynamic shapes become out of date and need to updated.  Go into Display > Status... and under the Shapes section change the Dynamic fill mode to Smooth and click the Update to Smooth button.  All should be well again.

    Hope this helps,
    Mike Catrambone

    • Post Points: 20
  • Wed, May 8 2013 11:19 AM

    • raul5565
    • Top 500 Contributor
    • Joined on Fri, Mar 22 2013
    • Posts 17
    • Points 250
    Re: Copper Pouring and Gloss (is it a problem?) Reply
    Thank you very much..... it works :)))))))
    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by raul5565 at 08 May 2013 10:24 AM. Topic has 2 replies.