Home > Community > Forums > Custom IC Design > Netlisting problem in ADE-L: Empty ihnl/cds1,2,3,4

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Netlisting problem in ADE-L: Empty ihnl/cds1,2,3,4 

Last post Wed, May 1 2013 6:22 AM by Asavanth. 1 replies.
Started by Asavanth 01 May 2013 05:45 AM. Topic has 1 replies and 609 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, May 1 2013 5:45 AM

    • Asavanth
    • Not Ranked
    • Joined on Wed, Jan 11 2012
    • Posts 4
    • Points 35
    Netlisting problem in ADE-L: Empty ihnl/cds1,2,3,4 Reply

    Hi, I am using virtuoso 6.14.504 and have netlisting issues because of empty ihnl/cds1, 2, 3 and 4 directories. This is a design that worked well a few months ago and now as I try to revive that work, I have this issue. I see a populated ihnl/cds0 directory and the netlist and map files in it. The empty directories are yielding the following error.

    "ERROR (ADE-6026): Unable to create the netlist due to failure of following operating system command(s)

           "cat: ihnl/cds1/netlist: No such file or directory"
           Contact your system administrator for assistance."
     
    I am not sure what additional information you will need to assist with this. Please ask.
     
    Thanks. 
    • Post Points: 5
  • Wed, May 1 2013 6:22 AM

    • Asavanth
    • Not Ranked
    • Joined on Wed, Jan 11 2012
    • Posts 4
    • Points 35
    Re: Netlisting problem in ADE-L: Empty ihnl/cds1,2,3,4 Reply
    setenv CDS_Netlisting_Mode Analog The above statement resolved the problem. Hopefully will help others. Thanks
    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Asavanth at 01 May 2013 05:45 AM. Topic has 1 replies.