Home > Community > Forums > Custom IC SKILL > ocnYvsY plot in ADEXL Outputs Setup as output expression?

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 ocnYvsY plot in ADEXL Outputs Setup as output expression? 

Last post Tue, Apr 30 2013 5:53 AM by Andrew Beckett. 1 replies.
Started by yayla 15 Apr 2013 07:48 PM. Topic has 1 replies and 819 views
Page 1 of 1 (2 items)
Sort Posts:
  • Mon, Apr 15 2013 7:48 PM

    • yayla
    • Top 150 Contributor
    • Joined on Tue, Jun 28 2011
    • Posts 48
    • Points 720
    ocnYvsY plot in ADEXL Outputs Setup as output expression? Reply

     Hi,

     I am trying to use ocnYvsY function in the Outputs Setup in ADEXL(IC6.1.5-64b500.11) as ocean expression. What I am trying to do is I have current and swing expressions and I want to plot Swing vs Current after sweeping some other parameters. I know how to sweep variable from VIVAX but it is not efficient. 

    I tried some thing below but it didn't work

    ocnYvsYplot(?exprx VCO_swing ?expry VCO_current) in Outputs Setup in ADEXL( VCO_swing and VCO_current are other expressions in Outputs Setup).

    I have also tried "?wave" option also but it didn't work.

    Could you help me how to do this?

     

    Thanks,

    yayla

    Filed under:
    • Post Points: 20
  • Tue, Apr 30 2013 5:53 AM

    Re: ocnYvsY plot in ADEXL Outputs Setup as output expression? Reply

    Yayla,

    You would need to use ?wavex and ?wavey instead of ?exprx and ?expry (the expressions would need to be strings). 

    However, there appears to be a bug - for me, with IC615 ISR16, it worked fine if I created the expression and used the "Reevaluate" icon to plot the results. However, if I ran a simulation, the simulations remained "running" and there was a strange MPS error in the job log file and it never returned.

    I filed CCR  1138290 for this issue. If it's what you're seeing, please contact customer support and get a duplicate filed so that you can track the fix yourself.

    Kind Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by yayla at 15 Apr 2013 07:48 PM. Topic has 1 replies.