Home > Community > Forums > Custom IC Design > Operating Region Spec

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Operating Region Spec 

Last post Wed, Mar 20 2013 2:35 AM by Andrew Beckett. 1 replies.
Started by Tobben24 20 Mar 2013 01:02 AM. Topic has 1 replies and 604 views
Page 1 of 1 (2 items)
Sort Posts:
  • Wed, Mar 20 2013 1:02 AM

    • Tobben24
    • Top 500 Contributor
    • Joined on Mon, Nov 26 2012
    • Posts 32
    • Points 535
    Operating Region Spec Reply

    Hi,

    I'm trying to add a Op Region Spec from Outputs Setup tab in ADE XL. When I try to add a new output which is op region spec, I was transfered to the schematic, but the operating assistant is no opened. I see a error in the CIW: hiMapWindow: argument #1 should be a window type ( type template = "w") - nil.

    If I try to open this assistant manually, it opens. If I then try to set the expression vgs-vth>25m and try to add a selected device, it is added. But, when i try to add more devices CIW prints a warning: No valid instance is selectred for creting operating region specification. So I'm not able to add any more devices. I even get this warning even if I select the device that is already added, and try to add it again.

    Filed under:
    • Post Points: 20
  • Wed, Mar 20 2013 2:35 AM

    Re: Operating Region Spec Reply

    Please log a Case with customer support for this so we can take a proper look.

    Andrew.

    • Post Points: 5
Page 1 of 1 (2 items)
Sort Posts:
Started by Tobben24 at 20 Mar 2013 01:02 AM. Topic has 1 replies.