Home > Community > Forums > PCB Design > Static shapes not displaying solid.

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Static shapes not displaying solid. 

Last post Fri, Mar 1 2013 3:05 AM by steve. 3 replies.
Started by tmd63 01 Mar 2013 02:33 AM. Topic has 3 replies and 1004 views
Page 1 of 1 (4 items)
Sort Posts:
  • Fri, Mar 1 2013 2:33 AM

    • tmd63
    • Top 200 Contributor
    • Joined on Mon, Jul 23 2012
    • Stonehouse, Gloucestershire
    • Posts 39
    • Points 855
    Static shapes not displaying solid. Reply

     I have a couple of shapes used for edge protections etc which are static shapes to ensure that tracks do not destroy the protection provided.

    But when I try to see them onscreen, the filled area is a mesh of dots instead of a solid area. If I switch it to a dynamic shape, the display shows a solid area. But when I switch it back to a staticsolid shape. It displays dots again.

    Can anyone point me to where the setting it to display static solid shapes AS solids on screen.

    The impossible we do straight away. Miracles take a little longer.
    • Post Points: 20
  • Fri, Mar 1 2013 2:45 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,182
    • Points 19,265
    Re: Static shapes not displaying solid. Reply

    Setup - User Preferences - Display - Opengl - static_shapes_fill_solid.

    • Post Points: 20
  • Fri, Mar 1 2013 2:58 AM

    • tmd63
    • Top 200 Contributor
    • Joined on Mon, Jul 23 2012
    • Stonehouse, Gloucestershire
    • Posts 39
    • Points 855
    Re: Static shapes not displaying solid. Reply

    Hi Steve,

    Thanks this is perfect.

     On a different tack, I have two shapes on one layer, both are static shapes. I want to use the inner shape to create a void in the outer shape.

    How can I do this?

    The impossible we do straight away. Miracles take a little longer.
    • Post Points: 20
  • Fri, Mar 1 2013 3:05 AM

    • steve
    • Top 10 Contributor
    • Joined on Fri, Jul 18 2008
    • Woking, Surrey
    • Posts 1,182
    • Points 19,265
    Re: Static shapes not displaying solid. Reply

    Try Shape - Select Shape or Void then LMB the outer shape then Shape - Manual Void/Cavity - Element and select the inner shape

    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by tmd63 at 01 Mar 2013 02:33 AM. Topic has 3 replies.