Home > Community > Forums > RF Design > Help regarding montecarlo analysis of an Inverter

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Help regarding montecarlo analysis of an Inverter 

Last post 02-20-2013 2:56 AM by a1b2c3. 0 replies.
Started by a1b2c3 20 Feb 2013 02:56 AM. Topic has 0 replies and 687 views
Page 1 of 1 (1 items)
Sort Posts:
  • 02-20-2013 2:56 AM

    • a1b2c3
    • Not Ranked
    • Joined on 02-20-2013
    • Posts 1
    • Points 5
    Help regarding montecarlo analysis of an Inverter Reply

    Hello all,

    I am runing a montecarlo simulation for an inverter.I have got an expression from calculator determining the propagation delay and I have passed it on to ADEXL for montecarlo analysis .The problem is ,the delay expression is not evaluated by montecarlo showing an error although the simulation runs.
    The delay expression which I exported from the calculator is ((delay(?wf1 v("/vin1" ?result "tran-tran") ?value1 0.5 ?edge1 "rising" ?nth1 1 ?td1 0.0 ?wf2 v("/Z<1>" ?result "tran-tran") ?value2 0.5 ?edge2 "falling" ?nth2 1 ?td2 0.0 ?stop nil ?multiple nil) + delay(?wf1 v("/vin1" ?result "tran-tran") ?value1 0.5 ?edge1 "falling" ?nth1 1 ?td1 0.0 ?wf2 v("/Z<1>" ?result "tran-tran") ?value2 0.5 ?edge2 "rising" ?nth2 1 ?td2 0.0 ?stop nil ?multiple nil)) / 2)


    • Post Points: 5
Page 1 of 1 (1 items)
Sort Posts:
Started by a1b2c3 at 20 Feb 2013 02:56 AM. Topic has 0 replies.