Home > Community > Forums > Custom IC Design > problem of running IC5141 in Centos 6.3

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 problem of running IC5141 in Centos 6.3 

Last post Mon, Feb 24 2014 5:04 AM by Andrew Beckett. 11 replies.
Started by neuro 04 Jan 2013 01:13 AM. Topic has 11 replies and 3481 views
Page 1 of 1 (12 items)
Sort Posts:
  • Fri, Jan 4 2013 1:13 AM

    • neuro
    • Not Ranked
    • Joined on Thu, Sep 27 2012
    • Posts 5
    • Points 85
    problem of running IC5141 in Centos 6.3 Reply

    I have installed IC5141 in CENTOS 6.3, but there are some problems in running IC5141. The startup speed of IC5141 is very slow. and when I click the menu "library manager...", IC5141 hangs.

    This is the log of CDS.

    ================================================== =

    COPYRIGHT © 1992-2008  CADENCE DESIGN SYSTEMS INC.  ALL RIGHTS RESERVED.

              © 1992-2008  UNIX SYSTEMS Laboratories INC.,

                             Reproduced with permission.

    This Cadence Design Systems program and online documentation are

    proprietary/confidential information and may be disclosed/used only

    as authorized in a license agreement controlling such use and disclosure.

              RESTRICTED RIGHTS NOTICE (SHORT FORM)

    Use/reproduction/disclosure is subject to restriction

    set forth at FAR 1252.227-19 or its equivalent.

    Program:                @(#)$CDS: icfb.exe version 5.1.0 10/28/2008 10:23 (cicln03) $

    Sub version:            sub-version 5.10.41_USR6.127.29 (32-bit addresses)

    Loading PRshare.cxt 

    Loading layerProc.cxt 

    Loading ams.cxt 

    Loading acv.cxt 

    Loading auCore.cxt 

    Loading schView.cxt

    Loading seismic.cxt

    Loading seismic.cxt

     *WARNING* Unable to start up library manager (libManager.exe) after 60 tries. There maybe an access or network problem. Start the library manager from an Unix Shell window to test the accessibility. Variable ddsvMPSTimeOut (60) can be set to increase or decrease the number of attempts. cdsServIpc: ipcIsAliveProcess connection timeout (host:neuro)

    i have disabled selinux and checked on protocols in Firewall configuration and reboot the system but no improvement.

     Any suggessions please??

    Filed under:
    • Post Points: 20
  • Fri, Jan 4 2013 1:22 AM

    Re: problem of running IC5141 in Centos 6.3 Reply

    First of all, this is an unsupported (i.e. untested) OS. This solution suggests increasing the timeout, but I suspect that won't help. What do you have in /etc/hosts ?

    Andrew.

    • Post Points: 20
  • Fri, Jan 4 2013 1:35 AM

    • neuro
    • Not Ranked
    • Joined on Thu, Sep 27 2012
    • Posts 5
    • Points 85
    Re: problem of running IC5141 in Centos 6.3 Reply

    Thanks a lot for quick reply. Oh i did not that this is untested. just downloaded latest version and installed(feeling stupid now)

    here is my /etc/hosts

    -------------------------------------------------------------------------------------------------------------------------

    127.0.0.1    localhost.localdomain localhost4 localhost4.localdomain4
    ::1         localhost localhost.localdomain localhost6 localhost6.localdomain6
    133.11.58.5 vdec-cad1
    133.11.58.6 vdec-cad2
    133.11.58.7 vdec-cad3

    -------------------------------------------------------------------------------------------------------------------------

    Filed under:
    • Post Points: 20
  • Fri, Jan 4 2013 1:49 AM

    Re: problem of running IC5141 in Centos 6.3 Reply

    Not sure the reason - nothing jumps out at me. Probably best to talk to customer support (although I would check with a supported OS; for IC5141 that's RHEL4 (RHEL3 should be OK too) - follow the link from Support & Training at the top of the page to Computing Platforms - you'll get here.).

    Andrew.

    • Post Points: 20
  • Fri, Jan 4 2013 2:09 AM

    • neuro
    • Not Ranked
    • Joined on Thu, Sep 27 2012
    • Posts 5
    • Points 85
    Re: problem of running IC5141 in Centos 6.3 Reply

    Thanks again. I will try with a compatible version  first.

    It just wasted  me a full day....

    • Post Points: 5
  • Mon, Jan 7 2013 11:49 PM

    • neuro
    • Not Ranked
    • Joined on Thu, Sep 27 2012
    • Posts 5
    • Points 85
    Re: problem of running IC5141 in Centos 6.3 Reply

     Hi,

    someone told me that he installed IC5141 in centos 5.3. But i can see only Centos 5.8 available in the public mirror. All ohter version of 5 are depreciated. Should i try with 5.8, what you think.

     

    Thank You

     

    Filed under: ,
    • Post Points: 20
  • Tue, Jan 8 2013 12:02 AM

    Re: problem of running IC5141 in Centos 6.3 Reply

    That's not a supported OS either. It may well work, but I couldn't comment as to the likelihood.

    Regards,

    Andrew.

    • Post Points: 20
  • Tue, Jan 8 2013 12:15 AM

    • neuro
    • Not Ranked
    • Joined on Thu, Sep 27 2012
    • Posts 5
    • Points 85
    Re: problem of running IC5141 in Centos 6.3 Reply

     Ahh...ok i understand

    • Post Points: 20
  • Sat, Feb 22 2014 10:14 PM

    • Kaou
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • East Lansing, MI
    • Posts 7
    • Points 110
    Re: problem of running IC5141 in Centos 6.3 Reply

    I am having a similar problem on a IC6.1.6 installation, additionally, I'll get an error about cdsServIpc connection timed out, and that the system couldn't find a 64bit version of cdsServIpc. I've seen posts on other forums suggesting that this error is simply a misconfigured network on behalf of the host, and not an issue with Cadence. Can anyone confirm that there shouldn't be a 64bit cdsServIpc, because when I try to run the 32bit version individually, it always ends in a segmentation fault.

    • Post Points: 20
  • Mon, Feb 24 2014 1:27 AM

    Re: problem of running IC5141 in Centos 6.3 Reply

    The fact that cdsServIpc crashes when you invoke it with no arguments is a known issue which is planned to be fixed in IC617 (CCR 1117755). However, in practice that's not going to be the real issue here because cdsServIpc is never called with no arguments. If you run (say) "cdsServIpc -version" it should work OK.

    There is no 64 bit version of cdsServIpc - there doesn't need to be because it would never need the additional memory capacity.

    If you are getting errors about connection timeouts, I suggest you contact customer support with details of the precise error message and what you were doing at the time.

    Kind Regards,

    Andrew.

    • Post Points: 20
  • Mon, Feb 24 2014 4:57 AM

    • Kaou
    • Not Ranked
    • Joined on Thu, Sep 13 2012
    • East Lansing, MI
    • Posts 7
    • Points 110
    Re: problem of running IC5141 in Centos 6.3 Reply
    IC613 launches without problem, so the network is responding. Do you know if there were any changes made to how one should setup the license between IC613 and IC616? Also, where would one go to change the variable, ddsvMPSTimeOut ,is this something that should be done in our environment setup (ie. setenv or export)?
    • Post Points: 20
  • Mon, Feb 24 2014 5:04 AM

    Re: problem of running IC5141 in Centos 6.3 Reply

    No changes to license setup, but that shouldn't make a difference for this issue anyway. That variable can be set in your .cdsinit - see this solution.

    I really would recommend contacting customer support though.

    Andrew.

     

    • Post Points: 5
Page 1 of 1 (12 items)
Sort Posts:
Started by neuro at 04 Jan 2013 01:13 AM. Topic has 11 replies.