Home > Community > Forums > Custom IC Design > a weird problem about calculator of cadence ic5141

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 a weird problem about calculator of cadence ic5141 

Last post Fri, Dec 14 2012 1:10 AM by Andrew Beckett. 7 replies.
Started by whusteryzh 12 Dec 2012 08:54 AM. Topic has 7 replies and 1202 views
Page 1 of 1 (8 items)
Sort Posts:
  • Wed, Dec 12 2012 8:54 AM

    • whusteryzh
    • Not Ranked
    • Joined on Wed, Dec 12 2012
    • wuhan, Hubei
    • Posts 7
    • Points 140
    a weird problem about calculator of cadence ic5141 Reply
    Normally when I call out the Calculator from the ADE,a window with functions will display.but recently,a weird problem occurded,the founctions in the window disappear,as you can see the picture in the attachment below.Can anybody explain why?

    Fighting!
    • Post Points: 20
  • Wed, Dec 12 2012 1:26 PM

    Re: a weird problem about calculator of cadence ic5141 Reply

    I doubt anyone will be able to explain why - your post only contains text (I presume you meant to include a picture?).

    Please describe your problem more carefully.

    Regards,

    Andrew.

    • Post Points: 20
  • Wed, Dec 12 2012 9:59 PM

    • whusteryzh
    • Not Ranked
    • Joined on Wed, Dec 12 2012
    • wuhan, Hubei
    • Posts 7
    • Points 140
    Re: a weird problem about calculator of cadence ic5141 Reply

    Hi Andrew!

    Thank you for your reply!

    I'm sorry for my fault of uploading the picture in a wrong way.I reedited it just now!

    Fighting!
    • Post Points: 20
  • Wed, Dec 12 2012 11:53 PM

    Re: a weird problem about calculator of cadence ic5141 Reply
    Which subversion are you using? I found a record of such a problem, but it was fixed a long time ago in a hotfix of IC5141 (should be in USR3 or later, I think).

    What does Help->About in the CIW show for the subversion (or type getVersion(t) in the CIW)?

    Andrew
    • Post Points: 20
  • Thu, Dec 13 2012 1:00 AM

    • whusteryzh
    • Not Ranked
    • Joined on Wed, Dec 12 2012
    • wuhan, Hubei
    • Posts 7
    • Points 140
    Re: a weird problem about calculator of cadence ic5141 Reply
    The subversion is "sub-version 5.10.41.500.1.20"
    Fighting!
    • Post Points: 20
  • Thu, Dec 13 2012 7:44 AM

    Re: a weird problem about calculator of cadence ic5141 Reply
    OK, the fix was in a version later than that (I think from memory it was 5.10.41.500.2.23). The version you are using is _really_ old - I'd advise moving to something more recent (eg the latest hotfix of IC5141 - even that is over a year old).

    Regards,

    Andrew
    • Post Points: 20
  • Thu, Dec 13 2012 11:39 PM

    • whusteryzh
    • Not Ranked
    • Joined on Wed, Dec 12 2012
    • wuhan, Hubei
    • Posts 7
    • Points 140
    Re: a weird problem about calculator of cadence ic5141 Reply

    Well,Thank you for patience and help!
    By the way,I can open the Standalone skill Calculator or choose the AWD waveform tool in order to use the functions.

     Regards,

    whusteryzh 

    Fighting!
    • Post Points: 20
  • Fri, Dec 14 2012 1:10 AM

    Re: a weird problem about calculator of cadence ic5141 Reply

    The reported problem (that was fixed) only showed in the wavescan calculator when invoked from ADE, so that probably explains why you can use it standalone.

    Best thing would be to move to a later hotfix though, because the one you have is really old (I think between 7 and 8 years old)...

    Regards,

    Andrew.

    • Post Points: 5
Page 1 of 1 (8 items)
Sort Posts:
Started by whusteryzh at 12 Dec 2012 08:54 AM. Topic has 7 replies.