Home > Community > Forums > PCB Design > Orcad Capture cs lite display problem

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 Orcad Capture cs lite display problem 

Last post Mon, Jul 7 2014 9:46 AM by 1borislav. 3 replies.
Started by Tester3000 02 Dec 2012 10:57 PM. Topic has 3 replies and 1297 views
Page 1 of 1 (4 items)
Sort Posts:
  • Sun, Dec 2 2012 10:57 PM

    • Tester3000
    • Not Ranked
    • Joined on Fri, Nov 30 2012
    • Beirut, Lebanon
    • Posts 2
    • Points 40
    Orcad Capture cs lite display problem Reply

    Dears,

     

    Whenever I press the Edit simulation profile settings, the tabbed window opens but with missing value fields! I changed the resolution all the way and still not showing the fields its like it needs a resize of the window, and I cant resize it. This only happens on my sony vaio.

    However on other laptops and workstation it works fine :<

    Any ideas?

     

    btw Am running windows 7

     

    Problem on sony vaio:

     

     Problem

     

    Normal working condition on other laptops/workstations:

     

     

     

    Normal

     

    • Post Points: 20
  • Mon, Dec 3 2012 2:12 AM

    • oldmouldy
    • Top 10 Contributor
    • Joined on Tue, Jul 15 2008
    • Woking, Surrey
    • Posts 1,454
    • Points 24,710
    Re: Orcad Capture cs lite display problem Reply
    You got the Windows 7 font fault, you need the Windows 7 font fix...
    • Post Points: 20
  • Mon, Dec 3 2012 2:53 AM

    • Tester3000
    • Not Ranked
    • Joined on Fri, Nov 30 2012
    • Beirut, Lebanon
    • Posts 2
    • Points 40
    Re: Orcad Capture cs lite display problem Reply

     Thank you very much! It works!!

    • Post Points: 20
  • Mon, Jul 7 2014 9:46 AM

    • 1borislav
    • Not Ranked
    • Joined on Mon, Jul 7 2014
    • Posts 1
    • Points 5
    Re: Orcad Capture cs lite display problem Reply

    Hi I am having the same probles as Tester3000 but working with windowsXP. Can you give me some advice what should I do?

     

    • Post Points: 5
Page 1 of 1 (4 items)
Sort Posts:
Started by Tester3000 at 02 Dec 2012 10:57 PM. Topic has 3 replies.