Home > Community > Forums > PCB Design > how to turn on Bubble and shove via

Email

* Required Fields

Recipients email * (separate multiple addresses with commas)

Your name *

Your email *

Message *

Contact Us

* Required Fields
First Name *

Last Name *

Email *

Company / Institution *

Comments: *

 how to turn on Bubble and shove via 

Last post Tue, Nov 27 2012 7:15 AM by mfris. 2 replies.
Started by mfris 26 Nov 2012 02:28 PM. Topic has 2 replies and 871 views
Page 1 of 1 (3 items)
Sort Posts:
  • Mon, Nov 26 2012 2:28 PM

    • mfris
    • Top 500 Contributor
    • Joined on Tue, Sep 18 2012
    • Durham, NC
    • Posts 20
    • Points 440
    how to turn on Bubble and shove via Reply

    Hello everyone,

    I apologize in advance for what must certainly be a basic question, but how in the world do you turn on the "bubble" to push and shove traces?  I was battling a via that I couldn't delete (finally fixed that), but somewhere in the process I turned off push and shove and I'd like to get it back. I can see that bubble is off because 1) I'm stepping all over my other traces when I try to shove a trace and 2) while I'm in the process of moving the trace I can see that it's off in the options window...but I lose the ability to change the setting in the options window as soon as I stop moving the trace.  I don't know how to navigate through the menus to actually turn it back on.

     Any help is greatly appreciated with a simple but frustrating problem.

    Filed under: , ,
    • Post Points: 20
  • Mon, Nov 26 2012 6:27 PM

    • vincentronel
    • Not Ranked
    • Joined on Wed, Nov 7 2012
    • Muntinlupa City, Philippines
    • Posts 5
    • Points 255
    Re: how to turn on Bubble and shove via Reply
    Hi, it's simple, when you call the command add connect or slide, in your windows display toolbar under OPTIONS, you can change the BUBBLE SETTINs, you can also turn SMOOTH "MINIMAL OR FULL" i prefer minimal so that it won't affect the whole net when shoving..
    • Post Points: 20
  • Tue, Nov 27 2012 7:15 AM

    • mfris
    • Top 500 Contributor
    • Joined on Tue, Sep 18 2012
    • Durham, NC
    • Posts 20
    • Points 440
    Re: how to turn on Bubble and shove via Reply

    Thanks for the response.  Selecting the trace in question and issuing the slide command on the command line allowed the bubble menu to stay "on" to allow changes to the bubble setting.  I'm not typically a command line user - to be honest I didn't know there was a "slide" command - so I would just grab the trace and start dragging (which does not allow the bubble menu under the options window to persist once I would finish moving the trace).  Anyway, thanks for the useful tip.

     For the record, a non-commandline way to solve the same problem is to right-click in the workspace, select Quick Utilities -> Design Parameters...  Select the Route tab in the Design Parameter Editor window and select the Slide folder in the Commands window.  That gave me the ability to edit the setting that was giving me trouble, although now that I know how to fix the issue (multiple ways), I am more puzzled than ever as to how the setting was changed in the first place.  Oh well.

    • Post Points: 5
Page 1 of 1 (3 items)
Sort Posts:
Started by mfris at 26 Nov 2012 02:28 PM. Topic has 2 replies.